Results 1 to 2 of 2

Thread: Dell Inspiron 9400/e1705 - Intel 3945ABG - BT3

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008

    Default Dell Inspiron 9400/e1705 - Intel 3945ABG - BT3

    Hi folks,

    I'm having a problem and I'd appreciate you guys helping me out...

    My system:
    WinXP Pro SP3
    Dell Inspiron 9400/e1705
    Intel PRO/Wireless 3945ABG

    Ok, here's what I did:

    1. Downloaded the bt3_final.iso image and managed to successfully create a bootable 1GB Sandisk stick.

    2. Booted off the stick and opened up a shell.

    3. Since I have a 3945ABG card, I figured I need to unload the drivers and get the ipwraw drivers loaded in order to run any injection attempts.

    modprobe -r iwl3945
    modprobe ipwraw
    The drivers get loaded successfully, and my wlan0 interface becomes a wifi0 interface.

    I typed the line below to double-check the interface:

    airmon-ng start wifi0
    Now, here's the problem...I don't see *anything* listed at all. Nada. Zip.

    I tried this:

    ifconfig wifi0 UP
    And then tried executing the airmon start cmd again, but the card still isn't showing up.

    Needless to write, if I continue by running airodump I get -1 PWR on all the APs I've got in range.

    Now...I think I need to get some newer drivers/patches in order to get my card working, and I've searched the forums...but I'm getting confused because some of the posts refer to the older BT2 distro.

    Also, I'm still new to Linux, so please keep that in mind while posting a reply.

    I'd *really* appreciate your help.

    Thanks in advance.

  2. #2
    Just burned his ISO
    Join Date
    Nov 2008


    i have the same problem. .

    ive done this part

    modprobe -r iwl3945

    modprobe ipwraw

    iwconfig airmon-ng stop wifi0

    ifconfig down wifi0

    macchanger --mac 00:11:22:33:44:66 wifi0

    airmon-ng start wifi0

    airodump-ng wifi0
    now here's the problem. .

    its scanning the area for wireless devices and found some devices but all the dvices found has 0 PWR even if the router i just beside me. . .

    and when i put this command
    airodump-ng -c [channel] -w [network.out] –bssid [bssid] [device]
    #data is always 0 its like its not getting any data. . i tried to prvoke it but this coomand
    aireplay-ng -1 0 -a [bssid] -h 00:11:22:33:44:66 -e [essid] [device]

    then this
    airplay-ng -3 -b [bssid] -h 00:11:22:33:44:66 [device]
    stil #data is Zero. .

    can anyhelp?? plss??

    Any 3945ABG wireless users here??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts