Results 1 to 3 of 3

Thread: Problems with Parallels 4.0

  1. #1
    Just burned his ISO
    Join Date
    Aug 2008

    Default Problems with Parallels 4.0

    Hey Everyone,

    I just 'upgraded' my parallels install today, up to 4.0 from 3.0. Strangely, this seems to have stopped Backtrack 3 working, at all.

    I was only using it to launch the normal BT iso, so it seems strange. It keeps hanging up whilst it lists hardware, specifically the 'floppy drive' (a virtual one, and yes, I tried without it attached, still no luck).

    I've tried all the hardware configs I can think of, and still no luck... Maybe I'm missing something but I think it's a problem with this version of parallels as I've never had problems like this before.

    It's a shame, it has a really nice interface and feels more polished, but I guess I'll be going back to VMware myself, at least until this is fixed.

    Still, don't 'test' this version of Parallels unless you are happy you can fix the above, or don't need version 3.0, as it removes your prior version of Parallels, even if you just want to try it, which seems a bit much.

    Also, and this is unrelated to BT, it couldn't upgrade my winxp installation for some reason. So, anyway, unless I've missed something obvious (which is possible), let this stand as a warning.

  2. #2
    Just burned his ISO
    Join Date
    Nov 2008


    My upgrade to v4.0 WXP and Ubuntu went without a hitch except for loading BackTrack3. It took me a couple hrs but figured out to update the bootloader at the boot menu (w/tab). I had attempted to make updates to the script, but obviously r/o even though tried to change the rights to the file. Just add acpi=off to the kernel option of the bootloader and Backtrack 3 will load.

    Maybe the Parallels will add code to correct this error in an update.

  3. #3
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010


    I've had nothing but headaches with parallels in my new job. We used vmware everywhere in my last job, including virtualized redundant servers. The new place uses parallels, at least for the next few months. I set up one of the machines with vmware fusion and the developers like it much better.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts