Results 1 to 3 of 3

Thread: xor file never shows up

  1. #1

    Default xor file never shows up

    Ok so i have an AP at work that i am trying to crack the WEP key on. I am running ubuntu but i have the airmon-ng tools and everything on there.

    I am so lost at why i cant get the xor file or anything to work. My AP is using a Shared WEP key.

    # airmon-ng stop ath0

    ath0 vap destroyed

    #ifconfig wifi0 down
    #macchanger --mac 00:11:22:33:44:55
    #airmon-ng start wifi0

    ath0 is a child of wifi0 ath0 in monitor mode
    #airodump-ng ath0

    00:03:2F:25:66:E6 52 0 830 221 0 CH10 WEP WEP Ras

    (it does not display under AUTH anything even after 900 beacons.)

    #airodump-ng -w sharedkey -c 10 --bssid 00:03:2F:25:66:E6 ath0

    (nothing shows up UNLESS i run the airodump-ng ath0 command AGAIN and leave it running BUT ass son as i stop the ariodump-ng ath0 command. The airodump command focusing on the AP stops. this is NOT all the time jsut half the time)
    #airodump-ng -w sharedkey -c 10 --bssid 00:03:2F:25:66:E6 ath0

    00:03:2F:25:66:E6 52 0 830 221 0 CH10 WEP WEP Ras
    (still no AUTH type yet)

    #aireplay-ng -1 0 -e Ras -a 00:03:2F:25:66:E6 -h 00:11:22:33:44:55 ath0

    ERROR AP rejects open system authentication

    sharedkey.cap sharedkey.txt
    (no .xor file)
    # aireplay-ng -1 0 -e Ras -y sharedkey-04-00-14-6C-7E-40-80.xor -a AP's MAC -h MY MAC

    No such file or directory sharedkey-04-00-14-6C-7E-40-80.xor

    Here is what the environment is like. One AP and NO clients.

    How am i supposed to get a MAC of a client to deauth them IF i cant even auth with the AP. Is there a Program that tells me all the MACS authenticated with an AP?? I would like to get this working so i can finsih my homeowrk for my tele2610 wireless networking class. Thanx

  2. #2
    Join Date
    Aug 2007


    And your boss has given you permission to hack into his business-critical network?

    And he still is using WEP as a "protection"?

    And you didn't know that his system didn't use open authentication?

  3. #3


    Yes because it is ONE AP for me to use for this purpose and Yes parts of the building are WEP while others are not and No. I knew that it was Shared i just did not know that the verbiage; "AP rejects open systems auth" meant that it was shared. I have never used these programs before so there verbiage is all new to me. I didnt know the diff between shared and open to know that with shared a host will not authenticate automatically unless the WEP key and challenge text are correctly sent back to the AP. But now i do thanx to google.

    How elese would i have know it was shared if airodump-ng NEVER displayed SKA or whatever it is supposed to be to tell me that it is sharedkey in the output.


    Hope we can resolve my issues with this


    i am the IT admin here at my job. My job details are to do R and D for security and what not. I just finished building a new firewall from linux. Mainly im trying to learn how this works for my tele2610 class.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts