Okay so basically i have a Acer Aspire One netbook, upgraded to 1.5gb of RAM and I want to use backtrack on it. Oh and also its only usb, it doesnt have a CD-rom. It originally had one partition, disc C. So i wanted to make another I tried making another with PartitionMagic and failed to do so with some error coming up, so I tried another option, making a OS partition for linux which was an option in the program. So i did that and restarted the computer and didnt see the partition showing up so i turned on partitionmagic and i showed there and i think i clicked boot from partition (linux) (and i had backtrack 3 final on a usb, bt was extracted). And then the computer booted into an endless loop, and at the end of the loop each time it says its missing autochk. So now i dont know what to do, should i format windows, and i also am kind of confused of how to boot windows from a usb flash drive, and how should i get backtrack 3 on it without any problems. I considered getting an external cd-rom and booting windows from it, but i dont know if thats a good solution. Please help! THANK YOU!!