Results 1 to 2 of 2

Thread: Boot issues

  1. #1
    Just burned his ISO
    Join Date
    Oct 2008

    Default Boot issues

    Hey guys, new here. So, I have tried this both on usb, and cd, and bt3 will not completely boot. It boots up until the selection screen, which one you want to use (VESA, KDE, etc.) I select one, and I have selected them all, it runs two lines, that say loading something or other. Then thats it, no hd activity, no cd activity, done, blank screen. I've tried leaving it there for 10 minutes, nothing.

    If I am doing something wrong, what is it? How can I get this to boot completely?

  2. #2
    Junior Member skidmarq's Avatar
    Join Date
    Jan 2010


    Hi KingChristian, welcome to the forums. In order to properly advise you, you'll probably need to provide a bit more info than just "it says loading something or other"...

    Thanks man!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts