Results 1 to 3 of 3

Thread: Alienware m15x

  1. #1
    Junior Member cr1p70's Avatar
    Join Date
    Jan 2010
    Inside your network

    Thumbs up Alienware m15x

    Dual Boot win7 hard drive install went fine
    sound recognized, processor,,everything so all is good,
    wifi card sux its broadcom BS no monitor mode injection nothing, we knew that hehe got a usb 1 on the way other than that this alienware is running nicely..
    haven't tried blue-tooth yet

    right now setting BT4 up the way i want it, i miss the dragons in the menu from BT3 so i replaced those folder icons with the dragon now thats better,on to the fun stuff, later.

    Alienware m15x this year model.

    Intel Core i7-620m 2.66ghz (3.33ghz turbo mode,4M cache
    window 7 home premium 64bit
    512 Nvidia Geforce GT 240M
    6G DDR 1066MHZ
    250G sataII 7,200RPM
    slot load dual layer dvd/cd rw
    Dell wireless 1520 802.11n half mini card
    BT4 HD install not yet,
    Full USB Install.
    everything is working fine other than sound.
    have not tried injection yet
    or much of anything been busy,
    but thought i would post up my specs

    only problem i had was after i had my persistent USB going have no sound,
    i did apt-get update that went fine,
    then apt-get upgrade is where i had problems with wireless not being recognized then i messed up grub,
    got that taken care of did a full USB install with ubiquity so far flawless so really the only problem was me at this point and no sound

    as far as laptop go's no Problems other than sound i'm sure I'll figure it out...
    Last edited by cr1p70; 02-22-2010 at 11:03 PM. Reason: Update

  2. #2
    Join Date
    Jan 2010

    Default Re: Alienware m15x

    -ad this line "options snd-hda-intel model=mbp3" at the end of: /etc/modprobe.d/alsa-base
    - Start KMix and open the mixer, push up the "Speaker" fader..


  3. #3
    Junior Member cr1p70's Avatar
    Join Date
    Jan 2010
    Inside your network

    Default Re: Alienware m15x

    Thx Ozzy66 for the reply,

    I manage to get it working before i seen your post but soon as i do my hard drive install if i run into the problem again, i will surely add that to the line thx bro.

    I think when i rsync all the file's over to USB it didn't copy them all, cause when i redid my USB install,it went fine sound worked beats me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts