Results 1 to 2 of 2

Thread: Hawking HWDN2 USB Wireless-150N Dish Antenna

  1. #1
    Just burned his ISO
    Join Date
    Sep 2008

    Default Hawking HWDN2 USB Wireless-150N Dish Antenna

    This device does not work out of the box with Backtrack. I am unable to get it working at this point. I think i'm close but i lack complete experience with the CLI, installation and linux module understandings.

    I have the Hawking 150N USB dish antenna.
    It uses a netr28u.inf driver in windows. I'll recap what i've done with it so far. THe driver is made by a company call Ralink TEchnology. the device uses the RT2870/2770 driver for linux(from their page)

    1) i installed it with ndiswrapper. but i read on the HCL Wireless page that ndiswrapper does not support injection.
    i typed in shell
    #ndiswrapper -i "path to file"
    this installed the driver correctly, but i dont know how to put the driver on my interface, or how to start the module. i dont know what the module name is.

    2) i searched around to see if there was a linux driver. i found one on

    I downloaded a tar.bz2 file. when i try to install, i get error messages. i've tried to install 2 ways. i read a wiki install page and tried it by
    and it didn't work.

    then i tried
    #make install
    more errors, still nothing.

    then i tried ./configure and nothing happerns, tells me bad commad and directories are missing.

    after much trouble shooting i used a lifeline and called up my networking compadre(he's at work right now). He told me i may need to create a persistent directory, and then try the install and it would work.

    can anyone shed light on this? Thank you all for help in advance.

  2. #2
    Just burned his ISO
    Join Date
    Sep 2008

    Default duplicate post

    sorry, i created this thread in the wrong area. can you please delete this, i've made another one in the BT3 final thread. i dont have beta.
    sorry Admins.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts