**Apologies for the duplicate post. I did not notice that posts were moderated before being visible, sorry.
Please delete this post.

Hi all,

I have managed to get my lappy up and running now with dual boot XP and BT3.
I ran a real install of BT3 to HDD to /dev/hda6 using the following:
a. # cd /
b. # mkdir mnt/backtrack
c. # mount /dev/hda6 /mnt/backtrack
d. Ran the BackTrack 3 Installer
e. Edited lilo.config for desired boot options

Everything seemed to be working fine apart from the fact that changes I make to the volume levels and keyboard layout (from US to GB) don't save.

Everything else saves (links on desktop, data)
I have searched for "config changes not saving" but all the posts appear to be regarding installs to usb device or running from cd and not from a real install to the HDD.
my disks are set up as follows

/dev/hda6 on / type auto (rw) <--BT3 install
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
usbfs on /proc/bus/usb type usbfs (rw)
/dev/hda1 on /mnt/hda1 type fuseblk <-- ntfs xp partition

I created the partitions using GParted as follows:
/dev/sda1 - ntfs - /media/sda1 - 15gb
/dev/sda2 - extended - 12.95 gb
/dev/sda5 - linux-swap - 2 gb
/dev/sda6 - reiser fs - /media/sda6 - 10.95gb (for BT3 install)

but I have just booted back in to GP and this what it's showing me
/dev/sda1 - ntfs - /media/sda1 - 15gb
/dev/sda2 - extended - 12.95 gb
/dev/sda5 - linux-swap - 2 gb
/dev/sda6 (exclamation) - unknown - /media/sda6 - 10.95gb (BT3 install)

also when I run:
mkswap /dev/hda5
'setting up swapspace version 1, size = 2146758 kb
no label, UUID=37a5689f-80a4-4bd3-9187-15571f2de0d6'
then I run:
swapon /dev/hda5
'swapon: /dev/hda5: device or resource busy'

Not sure how much this is relevant but I thought I better include it.
Apologies if this post is in the wrong place but I am a newb

I don't expect solutions, a point in the general direction of what's happened/happening would be awesome.

Many thanks