Results 1 to 2 of 2

Thread: FATAL ERROR: no screens, Startx is not working

  1. #1
    Just burned his ISO
    Join Date
    Sep 2008

    Cool FATAL ERROR: no screens, Startx is not working


    I am facing a problem, tried to work out a lot but got stuck & couldn't find related answer in forum too.

    I have Sony VAIO (VGN-CR11Z/R), Intel Core 2 Duo Processor T7100, 1.80 GHz, 2 GB Ram with Window Vista Home Edition. Wireless Lan card installed is "Intel(R) PRO/Wireless 3945ABG", Display Card is ATI Radeon Mobility X2300 (Resolution are set on highest 1280X800 (0') Color: 32 Bpp). I installed the latest compact-wireless drivers using windows and using BT3 Final Live CD.

    When i run "startx" it gives FATAL ERROR: No screen found, it doesn't go in KDE menu, nor in VESA KDE,

    I think (not sure) i have to some juggling with Xorg.conf, but what codes to enter no idea? can anybody help me? i am in a closed street ---I

  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010


    You might need the ati drivers lzm, though I could be wrong. The newest laptop I've ever run BT on is my eee.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts