Results 1 to 2 of 2

Thread: False password changes?

  1. #1
    Just burned his ISO
    Join Date
    Aug 2008

    Default False password changes?

    Hey guys, been playing around with Linux for a while now. But I've never ran across a problem like this. There wasn't a real appropriate forum but this one so I'll give it a shot here. If not, redirect me in the right direction please.

    So I just got BT3f installed on my box. First thing I wanted to do was to change the root password from toor to something else. So I went into system tools and ran the user security. It popped up with my root information and an option to change password. So I tried it.

    4 consecutive times it froze up while trying to change the password. I gave up on it and tried another option.

    I got a shell out and typed "passwd root". It gave me the password change dialogs, I entered it twice to get a "password changed" dialog. So I thought to myself "good!".

    Now, I logged out and attempted to log back in. Every time I get invalid login. I even "changed" the password to be 1234 once, and it still gave me invalid login. Like both GUI and passwd password changers aren't writing to the password file correctly.

    Any help would be appreciated, thank you!

  2. #2
    Just burned his ISO
    Join Date
    Sep 2008


    with me, only works change passw root definitely after reboot with the option "changes=" in grub...

    Search in Wiki... i founded there.

    that way what u change is saved in some place...
    (sorry by my poor english, i'm a brasilian guy)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts