Results 1 to 3 of 3

Thread: Cannot Create a partition from live cd (BT3)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2008

    Default Cannot Create a partition from live cd (BT3)

    Alright first let me explain why this post is here. I tried posting this in the BT3 Support Forum but I do not have access to do so I am posting it here. I was following PureHates thread but I first need to create the partitions. I tried making the partitions but bash said I didn't have write access ( something a long those lines .. ) so I cannot create the partitions needed.

    How do I get write access ?

  2. #2
    Join Date
    Feb 2010


    Single boot, dual boot? What are you using to create the partition? fdisk? I imagine not qtparted if your trying thing in a terminal. What is the exact error your getting, posting that would be a big help.

  3. #3
    Just burned his ISO
    Join Date
    Sep 2008


    Hi xplore,

    When using fdisk to partition your drive, first make sure the drive is not mounted. You can check whether it is mounted or not using the 'mount' command. It will give you a list, in this list you DON'T want to see SDA1 (or HDA1).
    If there is SDA1, unmount it:

    umount /mnt/sda1

    Now you can write the partition table with fdisk.

    I assume that was wat the error message was about, please next time be so kind to share the exact error message with us

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts