Results 1 to 5 of 5

Thread: 2 Big Problems !

  1. #1
    Junior Member
    Join Date
    Aug 2008

    Default 2 Big Problems !

    Ok guys.. now this time i got a problem wich i can not solve... i'am srry.

    1.) I got 3 Harddisk in my PC.
    2 IDE
    1 SATA II

    Windows is one IDE and called: sdb1
    BackTrack 3 is installed on SATA II and is sda1.

    The SATA II is on the second. SATA Socket of my Mainboard.

    I configured lilo to make dualboot.

    #windows boot possibility:
    other = /dev/sdb1
    label = Windows
    table = /dev/sdb

    lilo is installed on the SATA II Harddisk and to run lilo i have to tell my Mainboard that SATA II Harddisk where BT3 is, is number one and Windows IDE Harddisk is number two.

    When i boot my PC i see lilo and i can boot BT3 but not Windows .

    2.) Problem with Video.
    I got an ATI HD4850 Video Card and when i run startx or kdm the graphic is horrible.. the colours are wrong and u can't read nothing... is there a way to configure the Video Card via Shell ?

    Sorry when i ask so many questions..

    Thank you very much !

  2. #2
    Junior Member
    Join Date
    Aug 2008


    One Problem solved !

    I will explain what the Problem was and how i solved it.

    After i installed BackTrack3 Final on my HDD and ran: startx the video settings were horrible... some crazy colours and u could not read any text good. The Problem is, that i needed some ATI Drivers for my HD 4850.

    This is the way i solved (i just followed a posting wich were already posted here).

    At first download the ATI Drivers from ATI Page. For me it was:

    Before we go on, we need kernel headers (kernel.lzm)
    lzm2dir kernel.lzm /
    and wait a bit...

    after that we run the driver installation, but before we can do it, we must run this command:
    chmod +x
    otherwise we can Permission denied error. (Thanks to PhillyBlonds, he found it out with chmod trick)

    Now lets run the installation file:
    Just press Enter all the time, only select the defaults.
    When u are finished u should see Prompt: Installation complete. When you get some errors, you have maybe forgot to copy Kernel headers.. i made this mistake too.

    At the end run this command:
    aticonfig --initial -f
    Now reboot and login and run "startx", if you got luck everything will work.
    When your screen turns black or you get a error like: Out of Range (like me ) don't get crazy, just push: CTRL+ALT+NumPlus few times untill you see something... This is because some screens doesn't support the refreshrate or resolution settings after installed the new drivers.

    Now you can see Catalyst Control Center in the K-Menu. HAve fun !! I hope this will work for you... this problem took for me some hours.
    My mistakes were: didnt load kernel headers and didnt push CTRL+ALT+Numplus enough .

    Sorry when i copy some text of other members and sorry for my bad english. If i made a mistake please correct me

    Good luck m8's !!!


  3. #3
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007


    Congrats on solving the problem. I told you that you'd figure it out. It just took some time and some research, and because you showed that you were willing to try and help yourself first, you received help in turn. Good work....

    "The goal of every man should be to continue living even after he can no longer draw breath."


  4. #4
    Junior Member
    Join Date
    Aug 2008


    Thank you mate .

  5. #5
    Just burned his ISO
    Join Date
    Sep 2008


    You might want to change the title of your topic to something less vague, that would help others with the same problem to find your solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts