Results 1 to 3 of 3

Thread: BT3 boot problem!!

  1. #1
    Just burned his ISO
    Join Date
    Aug 2008

    Default BT3 boot problem!!

    When i boot up bt3 live cd on my computer it says "bt3 not found"

    and then it says to copy and paste bt3 folder to the C: which i did but when i tried to boot it up again. It still said the same thing. Can some1 plz help me

  2. #2
    Senior Member
    Join Date
    Aug 2007


    1) Maybe the cd was burnt badly, maybe it fails md5sum. Have you thought of those?

    2) Copying bt3 contents to C: does not do anything useful. First, backtrack does not and will not run under windows without virtual machine. Backtrack needs to boot from cd in which the linux will get access to proper raw hardware rather than dealing with propriatory crap.

    Second, C: is just a naming convention for drive letters, linux does not operate that way.

    Third, Your windows setup is most likely NTFS which is an indication that linux won't boot there. Plus you didn't setup your bootloader right anyway if you tried which in either case wouldn't have worked.

  3. #3
    Good friend of the forums
    Join Date
    Feb 2010


    * start with the boot ISO and then go from there ..

    you can also try if its not a user error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts