Results 1 to 1 of 1

Thread: XPlico update in repo causes apache2 error

  1. #1
    Good friend of the forums gunrunr's Avatar
    Join Date
    Jan 2010
    shining my spoon

    Default XPlico update in repo causes apache2 error

    I updated Nmap and XPLico today as part of my weekly update of BT4, and attempted to start xplico which gave this error:
    Starting web server: apache2apache2: Syntax error on line 281 of /etc/apache2/apache2.conf: Could not open configuration file /etc/apache2/sites-enabled/000-xplico:: No such file or directory
    I changed the apache2.conf line 281 to read /etc/apache2/sites-enabled/000-xplico: yet it can not find the file that this is directed to.
    Actually i had trouble finding any sign of XPlico on my system after the update, i also tried reinstalling it from the repos as well. Its directory isn't found in /opt or in /pentest


    An update to above problem, just installed vmware version to my main desktop pc, and updated all packages through repos. The XPlico on my desktop install works fine, so i reinstalled apache2 on my laptop and then xplico, and its still not working. The install on my laptop is to the harddrive.
    i have one other laptop that i use for work with the vmware image on it, so im gonna try the same thing as the desktop, if it works, i guess ii'll just have to move my my handshake files and caps off my hdd install and reinstall BT4

    sweet reinstalled bt4, installed xplico, everythings ok ftw
    Last edited by Archangel-Amael; 03-30-2010 at 09:59 PM.

Similar Threads

  1. Compiling xplico
    By vvpalin in forum BackTrack Howtos
    Replies: 9
    Last Post: 03-18-2011, 09:27 PM
  2. Big Repo Update!
    By purehate in forum Announcements
    Replies: 0
    Last Post: 02-27-2010, 04:57 PM
  3. Xplico 0.5.5
    By skinnypuppy in forum Tool Requests
    Replies: 7
    Last Post: 02-26-2010, 08:04 PM
  4. Nikto update error
    By vdubhack in forum BackTrack Bugs
    Replies: 0
    Last Post: 01-28-2010, 02:05 AM
  5. xplico
    By haakneus in forum Tool Requests
    Replies: 10
    Last Post: 01-18-2010, 04:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts