Results 1 to 2 of 2

Thread: Backtrack bios USB

  1. #1
    Just burned his ISO
    Join Date
    Mar 2007

    Default Backtrack bios USB

    Hello to all,

    Ive been having a problem with my USB key freezing on boot...doesnt go past bios detection.

    -Many people have had problems with their computers freezing on boot
    when they leave their usb drives plugged in,

    -After some time researching the topic, It has come to my attention that the problem lies in the way that some bios detects usb devices.

    -My Usb is being detected as "USB hard drive" instead of Usb key or device
    which causes the system to hang on boot

    Specs: 2gb Sandisk Cruzer , Hp pavillion dv2000t, phoenix bios

    I have tried to use qparted and fdisk, to delete all partitions and create one bootable 95 fat32 partition. No success, still hangs

    I tried to reduce the size of the partition to below 1gb and left the rest unpartitioned. No success

    is there a hidden sector in the usb key where i can edit "USB hard drive" to be displayed on the bios as usb device or key?????????

    Thank you for your support.

  2. #2
    Junior Member
    Join Date
    Jan 2010


    Did you remove the u3 launchpad?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts