Ok, I am posting here because I am not allowed (newbie) yet to post in appropriate thread. The "How to install BackTrack 3 Final from the shell, dual boot Win XP" has a few issues that should be ironed out (and made more clear) by someone. It did take me 3 days to get it going. I learned a lot but that is an extremely inefficient way to learn.

Here is what I did differently, maybe it will help fellow newbies since some of us only have "one neuron" in our brain.

"Run QTParted to resize the NTFS partition" -- I did this step in windows, I used Acronis Disk Director, QTParted would hang up sometimes or take to long scanning the ntfs drive

DO NOT try and cheat and make partitions in windows or QTParted.
On the wiki.remote-exploit website under howto's (section 1.2.5) there is a video of dual-boot install, you can watch that to learn about how to use fdisk properly. Do not follow this video though, just observe the commands used.

Under --Mount the new partitions so you can install BackTrack on them

mkdir /mnt/bacltrack/boot/boot ---misspelling "bacltrack" should be "backtrack"

Under Download and install Grub on the /boot partition and configure the menu.lst

cd /mnt/sda7
wget ftp__ftp.slac......
installpkg grub-0.97-i486-6.tgz
this where there are some clarity problems
typing as is from tutorial gets you an error, so forget it

i tried a million things nothing worked
i remember typing cd to go back to root directory

Fellow newbie ChuckHL found that grubconfig should be run at this point

what exactly to do or type, I am not clear on, just do not overwrite MBR, and remember the partition number of boot drive, i.e. hda5
I browsed to the /mnt/hda5/boot folder through the home icon on desktop
i edited the menu.lst file that way, instead of vi since that was giving E212 errors and would not save the file, copy/paste the menu.lst file to the hda7 folder for backup purposes, edit the menu.lst file hda5 accordingly

the line "rootnoverify (hd0,4)", pay attention,

from linuxmigration.com I found some important info that would have helped.
# "(hd0,1)" means "/dev/hda2".
# "(hd0,1)" refers to disk 0 (the first disk), and the SECOND
# partition (partition 1), which is /dev/hda2 (NOT /dev/hda1):
# - GRUB numbers partitions and disks starting at 0, not 1.
# - The "root=/dev/hda2" section is also referring to the
# second partition, but the kernel (not GRUB) starts
# numbering partitions at 1, not 0.
so using this tidbit you can make sure that you are using the correct mapping

after that, if you get past that nighthmare

I saved the file to hda7 by changing:
dd if=/dev/sda5 of=/mnt/sdb5/backtrack3.mbr bs=512 count=1
dd if=/dev/sda5 of=/mnt/hda7/backtrack3.mbr bs=512 count=1

I then just uploaded file to my gmail, once in windows i saved it back to the c:drive.

I was receiving that kernel panic error but i just kept re-installing and trying again, the lilo option got me nothing but a black screen, completely useless here. i hope this helps a little bit because for whatever reason the experts have not answered any other questions, or even or explained there answers in detail.

I did get working, so thanks a little goodgirl, hopefully you can clean this tut up a little for us newbies with "one neuron instead of two".