ok so im a total noob no need to laugh!!! i have backtrack 3 installed on my kingston 8gb usb stick. i managed to get the install done first go folowing the copy two files method. it boots first time every time and i was quite pleased that i got this bit right first try.

now then the problem i am having is that most or maybe all of the wpa and wep cracking blogs and vids us aircrack-ng and airodump along with cowpatty and kismet.

i have managed to workout how to use kismet. BUT when i try to run or even find in the menus aircrack or airodump they are not there. do i have to install them or am i mising something from my install.

should i maybe ov burned the iso to disk first.

i opened the iso with power iso copied the two files then typed a few hings into cmd prompt.

all seemed fine untill i tried to find the tools i wanted to use.

can someone pleas help me with this as i am completley dumbfounded i have tried allsorts.

oh and how do i setup a wireless connection with backtrack 3 i have an atheros ar 5005g wireless card.

many thanks in advance