Results 1 to 2 of 2

Thread: Injection-problem with AWUS036S rt73 Ubuntu hardy k2wrlz 3.0

  1. #1
    Just burned his ISO
    Join Date
    Jul 2008

    Default Injection-problem with AWUS036S rt73 Ubuntu hardy k2wrlz 3.0


    i have a problem with injection, my shell gives me that output and stops:

    sudo aireplay-ng -3 -b bssid -e essid rausb0
    open(/dev/rtc) failed: Device or resource busy
    No source MAC (-h) specified. Using the device MAC ()
    00:09:12 Waiting for beacon frame (BSSID)
    Saving ARP requests in replay_arp-0703-000912.cap
    You should also start airodump-ng to capture replies.

    i read this article but this solution doesn't work for me:


    Additionally, I don't have 2 instances of aireplay running and i tried to change my mac before starting aireplay.
    My System: Ubuntu Hardy 8.04 with usb wifi adaptor AWUS036S, chipset rt73 with k2wrlz 3.0 drivers

    pls help me, i'm totally frustrated now...

  2. #2
    Junior Member
    Join Date
    Feb 2008


    the title of your post says.......
    Injection-problem with AWUS036S rt73 Ubuntu hardy k2wrlz 3.0
    but this is the backtrack forum. I'll assume you are indeed using ubuntu.

    I had massive problems trying to recreate what you can do easily on backtrack in Ubuntu. Are you trying this in Ubuntu? Backtrack has all the best wireless packages and patches specifically set up to be very compatible with most wireless cards and chipsets. What happens when you try the same thing on backtrack?

    If you want to use ubuntu have you tried grabbing the latest patches etc from the aircrack site? here's a link

    this guy also mentions getting it to work on gutsy.
    RxCoup - Killthepage

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts