Results 1 to 3 of 3

Thread: BT3 doesnt recognise wifi cards

  1. #1
    Join Date
    Jun 2008

    Post BT3 doesnt recognise wifi cards

    I have used BT2 for some time know, so thank you to all you clever people....

    I have just downloaded BT3 final USB verison and have been running through windows linux portal (from the how to section)....

    The problem I have encountered is that BT3 will not recognise either wifi card, I have an internal Broadcom card (HP Compaq nx 6325) and a pcmia Orinoco Gold , neither of which are recognised when using airmon? The Orinoco card worked fine in BT2 for packet injection etc.

    Am I missing some parameters on loading BT3? or is this hardware now incompatible? Appreciate any help or guidance?


  2. #2
    Senior Member
    Join Date
    Aug 2007


    Internal wifi cards and pcmcia cards will NOT work under virtualisation mode. Please consult with wiki first prior to posting.

    Apart from that, you need to do lspci listing.. you lack providing information on the chipsets.

    If Orinoco gold card worked with packet injection, I gather its the 3.3V version which is running atheros chipset. That is still detectable via lspci and will work ONLY in native mode NOT virtualised mode.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2007


    Get yourself a cheap usb wifi stick. It should work under VM. Ofcourse do some research on chip sets before you purchase it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts