Hi dudes,

i tried to crack my own Wireless a few minutes ago,
but it doesn't work correctly.

OS: Backtrack 3
Wireless Adapter: Intel Pro / Wireless

At first i wanted to gather information with
The following text appeared:

lo no wireless extensions

eth0 no wireless extensions

wmaster0 no wireless extensions

wlan0 IEEE 802.11g ESSID:"" Nickname:""
Mode: Managed Frequency: 2.412 GHz Access Point: Not-Associated
Tx-Power=27 dBm
Retry min limit:7 RTS thrff Fragment thr=2346 B
Encryption keyff
Power Managmentff
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

Okay, wlan0 is there.
Then i tried


It displayed:

Interface Chipset Driver
wlan0 iwl3945 [phy0]

So i typed:

"airmon-ng start wlan0"

and it just gave out:

wlan0 iwl3945 - [phy0]/usr/local/sbin/airmon-ng: line 338: /sys/class/ieee80211/phy0/add_iface: Permission denied
mon0: ERROR while getting interface flags: No such device

What is wrong?
I can see the adapter in "iwconfig" , so whats wrong?