Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Wpa Support In Backtrack3?

  1. #11
    Junior Member
    Join Date
    May 2008


    ok i got wpa set up to the point where it's trying to associate with my network
    sorry for that last question I forgot to put quotation marks around the key so it didn't parse...
    when it tries to associate it times out and shows the ap as 00:00:00:00:00:00
    i'm looking through the thread from xploitz tutorial so maybe i'll find it there but i don't think anybody's watching that one so i might need a little push in the right direction
    i did what i was told but no association just wondering which setting is wrong
    thanks, you guys
    i've tried to redo this one from every angle with the same result-- followed the tutorial thread from xploitz word for word
    still the same, i know i'm close but it just keeps telling me trying to associate with my network
    then waits for awhile and says couldn't authenticate w/ 00:00:00:00:00:00:00
    timed then tries to associate w/ any ssid and does the same thing and times out
    if anybody knows how to get ahold of xploitz he's got the lock on this stuff but i'm not sure about how to find him directly
    i'm so damn close i can practically smell the internet, ihave 2 more computers waiting to be built into my network so i can buy the @home wifi
    security package from remote exploit but this has to be taken care of first, please help even if you have to chew me out first
    thanks again from windows (i hate this os)

  2. #12
    Junior Member
    Join Date
    May 2008


    I don't know if anybody's still watching this thread but i hope so
    i've almost got it but stuck at the last step (of course)
    i looked at every thread that looked pertinent and found a guy named zoner21
    that had the exact same problem as me
    everything is set up and when i run the wpa_supplicant command i get
    associating with "my network"
    after a long pause -- authentication with 00:00:00:00:00:00:00 timed out
    associating with "any ssid" then it also times out
    only saw this twice mentioned by other people both times no one answered
    with a fix or suggestion
    please let me know something i've been looking for days now and tried throwing
    every command/ suggestion i've seen at this thing and still the same
    Xploitz if u r out there i need your master jedi skills or any body that can help

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts