Results 1 to 6 of 6

Thread: laptop not compatible?

  1. #1
    Just burned his ISO
    Join Date
    Mar 2008

    Default laptop not compatible?

    i have a toshiba satellite laptop, A215-S7422. BT2 and 3 just wont boot.
    some of the specs:
    AMD Turion 64 X2 Dual-Core Processor TL-58
    1gig DDR2 SDRAM
    160 gig HDD

    when i tried to boot it, it seems to go into an infinite loop or something
    just prints one line of error on screen for forever...
    something about HDD?

    If anyone already posted this, I am sorry. I've checked BT out on my desktop, it's pure awesome. Just wish i can do some work with it on the road

    Thanks, BT

  2. #2
    Junior Member Kungen's Avatar
    Join Date
    Feb 2010


    Can you not post the error message or a screenshot?

  3. #3
    Just burned his ISO
    Join Date
    Mar 2008


    it's scrolling up really fast, i cant really read the error message at all, but there seems to be a lot of "/"... is there any way to take a screenshot?

  4. #4
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Somewhere in the "Ex" human right country


    on bt2 :

    at boot prompt , type :

    boot : bt debug

    it will stop at each important step , could help to read messages

    on bt3 , highlight your choice in menu, hit tab and insert debug in the line that will appear when hitting tab, hit enter
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  5. #5
    Member alacrityathome's Avatar
    Join Date
    Jan 2010


    Maybe start at the beginning:

    ...will any CD boot on your laptop? If not, maybe go to the BIOS and set your BOOT sequence

    ...will the specific BT CD that you tried on the laptop boot up on another PC?

  6. #6
    Just burned his ISO
    Join Date
    Sep 2008

    Default A215 s7422


    I have the Satellite A215 S7422, got it working. When you get to the boot screen on BT3 Final, hit tab and add "acpi=off", next run Midnight commander and navigate to the /etc/X11 directory rename xorg.conf-vesa to xorg.conf, then exit and use "startx".

    The sound card doesn't work and I cant get the onboard wireless working yet but i'll let you know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts