Quote Originally Posted by jnpoff View Post
First off, thank you for posting something relevant to what I am seeking. If I am trying to get ar9170 chipset (netgear wn111v2) to work with Backtrack 3 + vmware (due to not being able to download the larger Backtrack 4), are the steps still the same? I put the updated drivers in the same location, but when I went to make, I received the "no such file or directory"- and then tried the code line you suggested in this event, but received another "no such file or directory." Thank you for any help that you can give.
sorry this won't work with BT3. You might wanna try looking for a compat-wireless slax module.


Re: How to get ar9170 chipset usb adapter working
I did all the steps from the tut, but airmon-ng wont show any interface as well as iwconfig. I blacklisted the old driver und fixed airmon-ng to use ar9170usb driver. What could be the problem I'm facing?
On startup an error occurs:
usb 1-1: device descriptor read/64, error -71
does this has something to do that my WNDA3100(v1) is not working? how can i fix this?
You can try booting backtrack fully before you plug in your adapter. also instead of just running
modprobe ar9170usb
modprobe -a ath cfg80211 mac80211 ar9170usb
Still not working? Try switching to a 32-bit host instead of a 64-bit(Vista x64)