Results 1 to 3 of 3

Thread: dell vostro 1500

  1. #1
    Just burned his ISO
    Join Date
    Aug 2007

    Default dell vostro 1500

    i just bought a new dell vostro 1500
    it came with intel core 2 duo 2.2 ghz, 2 GB Ram, Nvidia M8600 256 VRam,
    Main board is based on intel 965 chipset

    i read that nvidia drivers need to updated in the wiki
    but i have another problem ...... kinda funny my system does not boot from my usb stick, althought i tried the usb on my old PC it worked gr8.
    i tried to update my bios it also didn't work ... any ideas ?

    P.S. of course i used my usb device as my primary boot device in the bios setting

  2. #2
    Just burned his ISO
    Join Date
    Apr 2007


    Don't know if it applies to your situaton but I once had an booting issue because of AUTO settings in my bios. For some reason BT did not like it. I had to change the AUTO to the relevent device.

    Anyway, does it start to boot or just do nothing?

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010

    Default Re: USB Booting Problem on Vostro

    Hi Crazy,
    I myself got a Vostro 1500 about a month ago, with identical specs to yours and also encountered the USB Booting Problem. I played with the BIOS a great deal, but even disabling hard drive as boot device leaving only USB as a available device was ineffective. I actually found a workaround of sorts, and would be curious to know if you might find success with it as well. Here's what I do every time I want to boot Backtrack (Beta 3) off the 8gb Kingston Data Traveler USB Drive
    The only setting which is specifically relevant to this process is to have USB Emulation Enabled, otherwise USB booting will not be possible under any circumstances.

    1. Ready the Drive, and hold it poised at the USB port, not actually connected.
    2. Fire up Vostro, waiting to press F12 until the moment the upper-right-hand corner prompt is displayed.
    3. The second the Prompt to Press F12 for Boot Options has been replaced with the booting message in the upper right hand corner, I then insert the USB drive. I always make sure to insert the drive before the Boot options menu actually appears.
    4. Vostro then pauses, checking for valid Boot Devices, and it is at this point that I see the access indicator light flashing in the USB Drive, and it appears as a boot option.

    Since I stumbled on this solution, it has worked 100/100, and I'm hoping this will work for you since I was never able to boot from USB when the drive was inserted throughout the whole boot process. I am using A05 bios for the Vostro (which I had to manually update). I used the windows utility to write the MBR on the Flash Drive. Please let me know if this works for you, and, if so, any thoughts you have as to why this works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts