Results 1 to 2 of 2

Thread: Cant get backtrack display

  1. #1
    Just burned his ISO
    Join Date
    May 2009

    Default Cant get backtrack display

    Hi all,
    This is my first post to this forum so kindly bear with me.
    ok let me be honest i am a complete newbie to backtrack.
    i have used ubuntu for about 2-3 months and i know a few basics of
    linux but still any replies considering me as a complete newbie would be appreciated.

    OK so i found out that in order to learn and perform pen testing backtrack is the best linux.So i went ahead and downloaded the usb version of backtrack 3.My system config are:
    ACER ASPIRE ONE (it doesnt have a CD ROM)
    1 gb ram
    160 gb hard disk
    intel 945 chipset
    Windows XP SP3

    Now as i am a newbie to linux so i cannot afford to loose the data
    by trying to install backtrack 3 on my HDD and do a dual boot.
    so i installed backtrack 3 on a 4 gb usb pen drive.installation on a HDD is not an option.i made the pendrive bootable by copying boot & bt3 folder onto the pendrive and then running the .bat my pen drive is bootable.
    when i restart my system and select the usb as the startup device i am presented with the menu for the backtrack 3.
    ************************************************** ******************
    Now here is where the problem starts
    when i select any option from the first four ie
    i get an error that says
    "You have passed an undefined number"
    "Press return to see list of available modes or Space to continue"
    now if i press continue then everything starts to load "i dont know what"but at the end i am presented with the screen to login
    i login with root/toor
    then i run xconf & startx
    then i get an error that says
    unable to allocate momory .is your vedio memory set too low?
    error in inet something like that
    now i checked my bios memory its set to 8 mb and i cannot change it as it is not highlighted.i aso talked to the acer tech support & they said
    that there is no way that we can change that.
    So i went away and did another thing
    i started my comp again & this time instead of pressing continue i presed gave me 6 by one i tried all of them.none worked.they all gave me the same result as pressing continue did.
    now i again rebooted my system & after pressing return i type scan
    now for a change it gave me 8 options.i tried all of them but again i land up on same error.
    ************************************************** *************
    now the good thin was when i booted into VESE KDE mode
    ok it gave me the same error but when i press continue i am on the backtrack desktop.voila
    now another problem my touchpad is not working so i used a usb mouse and its working fine
    now my resolution are set to 800*600.i cant change it to 1024*600 which im using on windows and im comfortable in working in it.
    ************************************************** ******************
    Q1:why am i getting that error and how to resolve it permanently so that whenever i boot from the pendrive im straight on my desktop

    Q2:do i need to update the driver from the VESE KDE mode.if yes how to do it?

    Q3:what exactly is this VESE KDE it kind of safe mode?

    q4:Where can i find drivers for acer aspire one because i know once i get this issue resolved i'll have to update the drivers because the backtrack dont support lot of hardware.
    ************************************************** ******************
    well i'm sorry for the long post but i've been trying for 3 days searching the net but didnt find anything relevant and helpful.
    plz help me out and any answers in details would be appreciated.

  2. #2
    Just burned his ISO
    Join Date
    May 2008


    I'm having the same problem as you. I think we're gonna have to snag the driver from XP and make it into a module.

    I did come across such a program in SLAX. I'll post my findings and research here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts