Okay, so...I've been struggling for quite some time on this. I REALLY NEED HELP :[

I've managed to extract the 2 folders to the usb....ran a .bat to allow booting....opened bios to run USB prior to hard disc/cd/etc....

It came up with the menu of all the possible selections, worked okay ((username:root pass:toor)) and all that good stuff....

but then, when I tried to startx to actually get into the OS.....I just got a black screen, with the mouse cursor appearing/disappearing...and then after a few moments, it crashed back to the console thing saying

Error: communication error with kded, it probably crashed.
((EE)) AIGLX: screen 0 is not DRI capable
xset: bad font path element (#62) possible causes are:
Directory doesn't exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax

Startkde:starting up...
DCOP aborting call from 'anonymous-11349' to 'kded'
Kded: ERROR: communication problem with kded, it probably crashed.

Kded: kuniqueapplication: registering failed!

((WTF DOES ALL THIS MEAN??? ughhh....its really confusing. Any help, please?))