Results 1 to 5 of 5

Thread: AWUS036NH On BT5 in virtualbox

  1. #1
    Just burned his ISO
    Join Date
    May 2011

    Default AWUS036NH On BT5 in virtualbox


    I'm using an AWUS036NH on BT5 in virtualbox (gnome 32 bit). (on vaio laptop)

    airmon-ng shows:
    wlan0 ralink RT2870/3070 rt2800USB - ph0

    Then i do:
    airmon-ng start wlan0
    (it show me monitor mode enabled on mon0)

    then i'm doing airodump-ng wlan0
    ioctrl(siocsiwmode) failed: device or resourse busy

    ARP linktype is set to 1 (ethernet) - expected ARPHDR_IEEE80211, ARPHDR_IEEE80211_FULL or ARPHDR_IEEE80211_PRISM instead. Make sure RFMON is enabled: run 'airmon-ng start wlan0 <#>'
    Sysfs injection support was not found either.
    See attachment,..

    -Anybody any idea's what i'm doing wrong?
    -Is the driver not installed correctly and so how can i solve it ?

    Thanks for helping,..

    Kind regards
    Immagini allegate Immagini allegate

  2. #2
    Just burned his ISO oliverkrystal's Avatar
    Join Date
    Jun 2010
    Ravaging the Refridgerator

    Default Re: AWUS036NH On BT5 in virtualbox

    Try turning off networking . . . .
    * Just trying to help as well as I can with what little I know. If I say something wrong, please tell me!
    * Made a thread and solved a problem? Make sure to say so.

  3. #3
    Junior Member
    Join Date
    Sep 2009

    Default Re: AWUS036NH On BT5 in virtualbox

    You need to start by reading your error outputs. You can't do that because the networking daemon is running or you have manually configured your card and need to kill dhcp. You can check the man pages for the kill command syntax

  4. #4
    Just burned his ISO
    Join Date
    May 2011

    Default Re: AWUS036NH On BT5 in virtualbox

    Hi all

    Thanks for responding,... got it working now:

    First i went to the Wiki and found the troubleshoot, tried that but didn't got it working,...
    Then i went to the Afla network website and found an install file for ubuntu: "Ubuntu 9.0 Install Process.pdf":


    Open terminal:
    sudo gedit /etc/modprobe.d/blacklist.conf

    Add "blacklist rt2800usb" (i put it at the bottum of the file)

    Save blacklist.conf

    re-plug AWUS036NH

  5. #5
    Just burned his ISO
    Join Date
    Feb 2011

    Default Riferimento: AWUS036NH On BT5 in virtualbox

    as far as i can see on this thread : you did "airmon-ng start wlan0", but then started airodump-ng on wlan0....

    airmon-ng start wlan0 -----> mon0 wireless interface is created on monitor mode, so airodump-ng has to be started ovr mon0 not wlan0 (that is in managed mode )


Similar Threads

  1. BT5 Alfa AWUS036NH
    By Net2010 in forum BackTrack 5 Beginners Section
    Replies: 110
    Last Post: 02-18-2013, 11:49 AM
  2. Tx power awus036nh
    By nickfee in forum Beginners Forum
    Replies: 10
    Last Post: 01-26-2011, 01:57 AM
  3. AWUS036H or AWUS036NH?
    By Kaldrak in forum Beginners Forum
    Replies: 13
    Last Post: 01-14-2011, 12:02 AM
  4. Awus036nh
    By nickfee in forum Supporto Software
    Replies: 0
    Last Post: 12-16-2010, 04:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts