Results 1 to 4 of 4

Thread: IBM ThinkPad T42

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010

    Thumbs up IBM ThinkPad T42

    Just fired the BackTrack 4 distribution onto the laptop. Everything, and I mean everything is working fine. Even packet injection on the IPW2200 chipset. Runs quickly, with no errors and stable.

  2. #2
    Just burned his ISO
    Join Date
    Mar 2010


    I was just pulling mine out of storage to dedicate it to Backtrack lol

    Does ubiqiuty have any problems on yours, mine seems to lock up when it attempts to open the partition manager.
    Last edited by lupin; 03-25-2010 at 10:17 AM. Reason: Merging...

  3. #3
    Good friend of the forums gunrunr's Avatar
    Join Date
    Jan 2010
    shining my spoon

    Default Re: IBM ThinkPad T42

    i have had it in my t42 since first release, everything works great except the bio scanner, but i really don't house anything incredibly sensitive since its used only for pentesting. And if you have the ipw2200 you can still use it to inject to some degree. But i have been using it with the alfa AWUS036H and a netgear WPN511 both of which can inject all types of frames.
    i just got to get cuda or pyrit working on it but it does have an old school radeon graphics

  4. #4
    Junior Member
    Join Date
    Jul 2007

    Default Re: IBM ThinkPad T42

    I have a Thinpad T42p that worked 100% fine with BT3 beta 141207, but with BT4 I'm getting some troubles.

    When I start airodump-ng it seems to detect, read and record info from the wifi's. I then start Aireplay-ng and it start "reading" records, but soon (10-15 records) it stops.

    If I execute iwlist eth1 scan, both airodump-ng and aireplay-ng reads some more records, but again stop and only if I execute again iwlist they resume reading for a while.

    Some more findings:

    If I stop airodump-ng and re-execute iwconfig and airodump-ng, everything starts again to read, but as soon as aireplay-ng detects a valid record and I answer YES to use it, everything stops again. It seems as if aireplay and airodump interefere themselves.

    The extrange thing is that in BT3 beta edition 141207 everything worked and still works OK. What can be the problem?

    Any idea of what the problem could be?

    Thanks so much.
    Last edited by fjecp; 04-07-2010 at 10:17 PM. Reason: more findings

Similar Threads

  1. Thinkpad X22
    By Semtex-Primed in forum Beginners Forum
    Replies: 0
    Last Post: 02-25-2010, 04:16 AM
  2. BT4 on IBM ThinkPad T43 Wireless Issue
    By khaji00 in forum Beginners Forum
    Replies: 1
    Last Post: 02-21-2010, 11:02 AM
  3. Lenovo ThinkPad W500
    By chap0 in forum HardWare Compatibility List
    Replies: 0
    Last Post: 02-17-2010, 10:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts