Results 1 to 2 of 2

Thread: Crack but no connection

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010

    Default Crack but no connection

    so i cracked a wep with bt4 and is right and all but now i try to connect with my laptop ( the computer i cracked the wep key with ) and it doesn't ask me for the wep it just says troubleshoot etc BTW I'm using windows 7 ultimate 64-bit if that makes any difference.

    I tried it on another computer and i can connect fine so I don't know what's going on it doesn't even asks me for the wep key... If anyone knows whats going on or you need more info I can provide.

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010


    You are trying to connect to this WEP protected wireless network using Windows 7? We can't (won't) provide Windows support here. Have you tried connecting using BackTrack?

    How do you know the WEP key is correct?
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts