Results 1 to 4 of 4

Thread: Video problem with Gateway Netbook

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010


    Ok, before anyone gets mad and calls me a noob I have searched the forums and google but I have found no help. I have a gateway netbook that will not load startx in BT3 or BT4.

    I keep getting no screens found error with my file. I have tried to edit it numerous times but I can't seem to find the correct settings. I have a 1024x600 screen with an Intel 950 chipset, can someone please help me get this fixed?


    I have tried everything I know how to do to get my gateway netbook to startx.

    I have rebuilt the file, I have tried to autoconfigure, I googled to see about adding different lines in the config file but nothing is working. I have no idea what else to do. For some reason BT will not recognize my netbooks monitor.

    Please help!

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010


    Do not double post. All of your posts will be moderated during your first 3 days here.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Junior Member Valifake's Avatar
    Join Date
    Jan 2010
    Don't worry Sir, I'm from the Internets


    Could you post the model of your netbook? do a lspci and post that?
    post your xorg.conf and your /var/log/Xorg.0.log.

    Without this information we can only guess.
    Mathematical reasoning may be regarded rather schematically as the exercise of a combination of two facilities, which we may call intuition and ingenuity.

  4. #4
    Just burned his ISO imported_digitelle's Avatar
    Join Date
    Dec 2009


    I found this thread. It is how ElitestFX setup BT4 pre-final on a netbook.
    can't use the url tag yet.....
    I found one line interesting because it was in the second script to turn off the extended display that was turned on with another script, anyway, the command was:
    xrandr --output LVDS --mode 1024x600 --rate 60
    Without any other information from you to go on, I'd also suggest taking a look at the man page for xrandr. I hope this helps or points you in a direction towards a solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts