Results 1 to 3 of 3

Thread: startx hangs "Loading the Desktop"

  1. #1
    Just burned his ISO martje's Avatar
    Join Date
    Jul 2009

    Default startx hangs "Loading the Desktop"


    I just installed BT4 on my Harddrive after using the LiveCD for a couple of weeks amd I have a problem using it now...

    BT4 asks me of username and password - ev.OK

    I type startx and GUI ist starting to load

    On the little KDE screen, when loading, it always stops at the point "Loading the Desktop" - just freezes!

    I got a K8M800 Motherboard with 1GB RAM

    Anyone got a clue why this problem occurs?

    Thanx alot in advance guys

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010


    Control alt backspace should bring you back to the command prompt.
    Try fixvesa before running startx next time and see what happens.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO martje's Avatar
    Join Date
    Jul 2009

    Default it worked!

    Thanx for the fast reply

    tried fixvesa and it comes up with the note:[*] Copying /etc/X11/xorg.conf-vesa to etc/X11/xorg.conf
    cp: cannot create regular file:.... permission denied

    then I logged in as root and made the fixvesa command and it was able to copy the file

    startx - and working smoothly now!!!!

    so thanx a million

    P.S ctrl alt backspace didnt work when it was frozen - no reply whatsoever...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts