Results 1 to 2 of 2

Thread: Linux Live Startup PCMICA Issue

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009

    Default Linux Live Startup PCMICA Issue

    I have my copy of BT3 on my USB flashdirve. It has worked fine for me for the last week and than it stops during the boot process while it is starting the live modules and stops on

    *loading pcmica

    This happened to me before and I reinstalled it on to my USB and then it only worked for a little while. I think it is corrupt and the flash drive may be a problem. I have no trouble booting from the disk with my SLAX and that is how i am posting this. Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Aug 2007


    Trace back to what you did last to make it not work or the possibility of making it not work. Also did you have any pcmcia cards inserted at that time and/or has been inserted? Have you also tried turning stuff from kernel off like nopcmcia?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts