View Full Version : Invalid or Corrupt Kernal image

03-02-2012, 10:25 AM
Hi everyone,

Only just started using BT5 bout 4 weeks ago and had it running off a USB fine before, however, have recently downloaded BT5R2-GNOME-32.iso and followed the instructions for unetbootin to install BT5R2 to my usb stick. It all seems to install correctly until i try and reboot my system and get an error. I will try my best to give description.

on restart with usb stick in the drive It loads to a screen with blue square titled unetbooting, with one option to select "default" i select this option and instantly get the following:
"Invalid or corrupt Kernal image

and when i press enter or type boot i get this

and thats as far as it gets. Any ideas what this error is or how it is resolved? have looked around the forums for about an hour now and i am either missing something or no one else is having this error.

System information: (not a great laptop but all i can afford right now!)
Trying to keep current operating system but boot from usb in to BT5 R2

Sony vaoi running Vista
2gb RAm
200gb Hard disk
Usb stick is an 8gb Sandisk

any ideas or need more info?

03-03-2012, 11:16 AM
By instructions you mean the Wiki instructions ? Also have you checked the md5sum of the ISO ?

03-03-2012, 03:05 PM
Thanks for reply, yeah it was the wiki instructions I was following. Checked md5 and it didn't match so downloaded it again and still didn't match, they were both direct download so tried the ISO download and it still didn't match or work so gave up and downloaded kde version and this seems to work fine. So not sure what is up with the gnome version, or rather my laptop!

03-05-2012, 12:35 AM
The same exact thing happened to me today after I spent hours downloading the ISO and putting it on my flash drive. I had no problems with BT5 R1, though, just R2. Just thought I'd let the people on the forums know, and maybe someone can help me fix this problem. I tried this with two different flash drives by the way, so I don't think it is the flash drive's problem, but I'm not sure.

03-06-2012, 11:58 PM
The problem ended up being that both direct downloads (KDE and Gnome) were corrupted/didn't match the md5. I downloaded through the torrent today and it worked just fine, no problems at all.