View Full Version : /dev/sda1 on bt3 cannot change permissions

12-29-2009, 09:15 AM
I have the BT3 live cd , booting on a dell latitude c640 , when I use Konqueror
and go to the properties on my mounted ntfs volume , and try to change the permissons from owner can view content ... to can view and modify content
i get " could not change permissions for mnt/sda1 .. It sees it as a ntfs-3g volume ... can someone tell me what is happening here ? its kind of funny cause the laptop is damaged by a virus ... I can get to the files on the infected hard drive thru bT 3 , but wanted to copy files to my jump drive , before i blow the laptop away.. Ive done this before but on a diff machine ...
worked great... I am all default i am logged in as root , so it should work .. help ? the fstab file is default and it looks like it should give the proper rights to the volume... idk

12-29-2009, 02:16 PM
Someone needs to learn how to use paragraphs.

On a more serious note, tried bt4 pre-final?

12-29-2009, 06:54 PM
ill have to get it on a cd , my copy of bt4 prefinal is on dvd ... This crazy laptop has only a cd i think , ill check... i think ill actuall y put this stuff on a mem stick , it sounds kind a fun... Thanks for your product it has pulled me out of the fire a couple of times and it is really cool... I know that this next year I am going to go through some security classes and this will be a great help ... Ill try not to bother you all .. thanks sq