HI,
first, i must say that my English is not very well,

OK, i have an installation problem .
I will install Backtrack 3 on my EeePC `s Harddisk(SDHC)

Here are my Installation Steps:

First i start Backtrack 2,because i will work with qparted
then i start a new Terminal .


bt ~ # mount

tmpfs on / type tmpfs (rw)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
usbfs on /proc/bus/usb type usbfs (rw,devgid=10,devmode=0666)
/dev/hdc1 on /mnt/hdc1 type ext3 (rw,noatime)

bt ~ # umount /dev/hdc1

bt ~ # qtparted

1. I Delete my Partition
2. I create a new primary Partition which is 3815.92 MB in ext3 with Label bt_3
Here is a Snapshot :

hxxp://img.coderz-heaven.de/users/public/q1732snapshot2x102.png

This Steps finished successfully.

HERE YOU CAN LOOK:


bt ~ # fdisk /dev/hdc

Command (m for help): p

Disk /dev/hdc: 4001 MB, 4001292288 bytes
128 heads, 63 sectors/track, 969 cylinders
Units = cylinders of 8064 * 512 = 4128768 bytes Device Boot Start End Blocks Id System
/dev/hdc1 1 969 3906976+ 83 Linux

Command (m for help)


Then i shutdown Backtrack 2

My next Step is, to boot Backtrack 3 from my SD-Card in "BT3 Graphics mode Compiz - Experimental"

Then i opened the Backtrack 3 installer.

# Source = /mnt/live/mnt/sda1/BT3
# Install to = /mnt/hdc1
# Write new MBR (lilo.mbr) to = /dev/hdc

Installation method is "Real" & I activate "Restore Orginal MBR after lilo"

Then I click Install ......

If the Install is complete, i shutdown my Eee.
I eject the SD-Card and start it new.
Then comes this Error Message:

reboot and select proper boot devide
or insert boot media in selected boot device and press a key
My Bootmenue:

1. DvD
2. HDD
3. Disabled

Hope you can help me

With friendly greez