Results 1 to 7 of 7

Thread: BT3 <initrd> hangs at boot. BT2 didn't.

  1. #1
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    5

    Default BT3 <initrd> hangs at boot. BT2 didn't.

    Greetings,

    I'm using a Sony Vaio FE31M.
    The new BT3 USB version does not boot, even though BT2 booted fine.

    the system hangs at about the 30th dot "." after the words:
    "Loading initrd.gz........................................"

    I've tried my pen in another hardware and it works fine.

    I cannot post in the BT3 Beta section, so.. This seemed the correct place for me.

    What can i do\ where should i go\ Why can't i post in the BT3 zone?

    Cheerzzzzz

    Phk

  2. #2
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Quote Originally Posted by PhKillah View Post
    Greetings,

    I'm using a Sony Vaio FE31M.
    The new BT3 USB version does not boot, even though BT2 booted fine.

    the system hangs at about the 30th dot "." after the words:
    "Loading initrd.gz........................................"

    I've tried my pen in another hardware and it works fine.

    I cannot post in the BT3 Beta section, so.. This seemed the correct place for me.

    What can i do\ where should i go\ Why can't i post in the BT3 zone?

    Cheerzzzzz

    Phk
    It could be a number of reasons. eg. The downloaded iso could be corrupt.
    Because of this I am going to refer you to a recommended guide.
    http://forums.remote-exploit.org/showthread.php?t=9618

    Please follow the guide without missing any steps and then please report back to say if it's working or not.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  3. #3
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    5

    Default

    Nope, i've MD5SUM'd it.
    The rules for burning a CD don't apply since i'm using USB boot.
    The USB boots fine, but initrd.gz hangs at halfway

    My computer is a Sony Vaio FE31M. BT2 did NOT hang at this initrd loading.

    My hope coming to this forum was not to fix my personal problem because i have my own tools in my own Linux.

    I am a software developer and i'm only here to give my contribute (even if its only a fault-report) and therefore make your distribution more compatible.

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Quote Originally Posted by PhKillah View Post

    My hope coming to this forum was not to fix my personal problem because i have my own tools in my own Linux.

    I am a software developer and i'm only here to give my contribute (even if its only a fault-report) and therefore make your distribution more compatible.
    Sorry about that Thanks for the contribution
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  5. #5
    Senior Member
    Join Date
    Apr 2006
    Posts
    154

    Default

    Same problem here with an IBM Thinkpad R51!!!!

  6. #6
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    1

    Default vaio sz-160p speed bt3 cd boot's fine usb doesn't

    Same problem as the rest but the bt3 usb boot's fine on my HP DV9408NR.

  7. #7
    Member floyd's Avatar
    Join Date
    Mar 2009
    Posts
    231

    Default

    then use bt4

    you are necro posting
    Auswaertsspiel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •