Results 1 to 5 of 5

Thread: Madwifi Version

  1. #1
    Member iceman_3233's Avatar
    Join Date
    Jan 2010
    Location
    Fort Washington
    Posts
    56

    Default Madwifi Version

    Just updated driver, how do I find out what version it is.

    Thank you.

  2. #2
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by iceman_3233 View Post
    Just updated driver, how do I find out what version it is.

    Thank you.
    The simplest way is to type in >>>

    Code:
    modinfo ath_pci
    And within the first few lines you'll see something similar to this>>>

    {-=Xploitz=-} >modinfo ath_pci
    filename: /lib/modules/2.6.21.5/net/ath_pci.ko
    license: Dual BSD/GPL
    version: 0.9.3.3
    description: Support for Atheros 802.11 wireless LAN cards.

    See what I have bolded? Thats my version of madwifi that I currently have installed.


    Hope this is what you were looking for.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  3. #3
    Member iceman_3233's Avatar
    Join Date
    Jan 2010
    Location
    Fort Washington
    Posts
    56

    Default Thanks

    Thank you, Xploitz this is what mine reads
    modinfo ath_pci
    filename: /lib/modules/2.6.20-BT-PwnSauce-NOSMP/net/ath_pci.ko
    author: Errno Consulting, Sam Leffler
    description: Support for Atheros 802.11 wireless LAN cards.
    version: 0.9.4
    license: Dual BSD/GPL
    vermagic: 2.6.20-BT-PwnSauce-NOSMP mod_unload 486
    depends: ath_hal,wlan

    Does that look right. I noticed that your filename 2.6.21.5/net/ath pci.ko, what is that and should I update that. Lastly you use version 0.9.3.3 is 0.9.4 better or should I downgrade? Just a question. NOTE: I read and saw your mod
    on Airlink card and that the same card I use and like it. Again, Thanks.

  4. #4
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by iceman_3233 View Post
    Thank you, Xploitz this is what mine reads
    modinfo ath_pci
    filename: /lib/modules/2.6.20-BT-PwnSauce-NOSMP/net/ath_pci.ko
    author: Errno Consulting, Sam Leffler
    description: Support for Atheros 802.11 wireless LAN cards.
    version: 0.9.4
    license: Dual BSD/GPL
    vermagic: 2.6.20-BT-PwnSauce-NOSMP mod_unload 486
    depends: ath_hal,wlan

    Does that look right. I noticed that your filename 2.6.21.5/net/ath pci.ko, what is that and should I update that. Lastly you use version 0.9.3.3 is 0.9.4 better or should I downgrade? Just a question. NOTE: I read and saw your mod
    on Airlink card and that the same card I use and like it. Again, Thanks.

    Thats my kernel version (2.6.21.5), I'm using BT3 Beta.

    I haven't updated my Atheros drivers since 9.3.3. I kept them. If the 0.9.4 drivers are working for you, keep using them.

    Glad you liked my mod. It was a bit of a "crude" mod...but that was my very first Wi-Fi card mod. :P
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  5. #5
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    7

    Default

    hi I am tecnos, you can kindly point out me the exact procedure to install the drivers mad wifi on pendrive 4giga kinkstons under windows?? or a wiki or some guide to the installation?thanks in advance.I already have backtrack2 on the pendrive bootabile.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •