Results 1 to 3 of 3

Thread: Ibm T43

Hybrid View

  1. #1
    3j*2%D$72*Rv7%281q90RfEV
    Guest

    Default Ibm T43

    Hanging on bootup with IGM T43. Gets to
    Loading /boot/initrd.gz..............

    when booting from a USB flash drive, then stops. I have used the same flash drive to boot the T60, a few T42s and some no-name chassis and IBM servers without issue.

    After a bit of searching, came across multiple references to acpi=off in the boot line--didn't fix the boot hang. Any help would be appreciated.

  2. #2
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Have you tried the other Boot Cheat Codes on the BT Wiki. http://backtrack.offensive-security....dex.php/Cheats
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  3. #3
    Senior Member
    Join Date
    Apr 2006
    Posts
    154

    Default

    Quote Originally Posted by akonar View Post
    Hanging on bootup with IGM T43. Gets to
    Loading /boot/initrd.gz..............

    when booting from a USB flash drive, then stops. I have used the same flash drive to boot the T60, a few T42s and some no-name chassis and IBM servers without issue.

    After a bit of searching, came across multiple references to acpi=off in the boot line--didn't fix the boot hang. Any help would be appreciated.
    Same here with R51...did you find a solution?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •