Results 1 to 3 of 3

Thread: BT3 Live CD RAM boot does not install properly

Hybrid View

  1. #1
    Junior Member drwalter's Avatar
    Join Date
    Mar 2008
    Posts
    88

    Default BT3 Live CD RAM boot does not install properly

    I've accomplished all I've set out to do by the title of this message. Maybe one of the higher ups will read this and append it to the list of things not to try

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Quote Originally Posted by drwalter View Post
    I've accomplished all I've set out to do by the title of this message. Maybe one of the higher ups will read this and append it to the list of things not to try
    Not sure what the problem is, as "RAM boot" works perfectly here.

    Perhaps you need to be more implicit.

  3. #3
    Junior Member drwalter's Avatar
    Join Date
    Mar 2008
    Posts
    88

    Default

    Quote Originally Posted by balding_parrot View Post
    Not sure what the problem is, as "RAM boot" works perfectly here.

    Perhaps you need to be more implicit.
    Hm wow I just looked back on this post. I guess i should have have thrown a colon in there to make it clearer, so the title should have read BT3 Live CD: RAM boot does not install properly. I was booting from ram and tried to do a HD install while doing so. In any case it wasn't a big deal I was just noting that it wouldn't work.
    ================================================== ===
    Dr. Walter - Depraved linguist, Benevolent troublemaker extraordinaire
    ================================================== ===

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •