Results 1 to 5 of 5

Thread: Dell XPS M1530 :cool:

  1. #1
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    2

    Default Dell XPS M1530 :cool:

    Dell XPS M1530 (Intel 3945 WLAN Mini-Card)

    USB version works perfectly without any mods,

  2. #2
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    1

    Default

    i have this laptop but i cant get it to inject fast enough. it took me 30 minutes for 1000 ivs. any suggestions?

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    8

    Default

    Most of the hardware works, the only glaringingly obvious non-working bit of hardware is the gigabit ethernet adapter. It most likely will never work because of the manufacturer...

    Marvell.(ous)

  4. #4
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    2

    Default

    Quote Originally Posted by Gravemind View Post
    Most of the hardware works, the only glaringingly obvious non-working bit of hardware is the gigabit ethernet adapter. It most likely will never work because of the manufacturer...

    Marvell.(ous)
    Mine shipped with a 100MBPs ethernet adaptor which works fine,

    Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller

  5. #5
    Just burned his ISO
    Join Date
    May 2008
    Posts
    8

    Default

    i have a 1530 myself and i can 't seem to install my NIC either.

    i tried using difrent drivers but something flunked.

    First it was whining about headerfiles so then i just reinstalled.
    After that it was coppying a file wich kept on going endlessly.

    When i just comented the line causing the copy i got another error further in the script ( i manualy coppied the file from the one location to the other.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •