Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: [linux newbie] Networking Issues

  1. #21
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by pureh@te View Post
    It just blows me away that people just wont buy a supported card.
    Most people are lazy; they want everything to work with everything they have, and right now!

    If they have no desire to go out and get a a supported card, imagine what else they might not put any effort into.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  2. #22
    uk.hackers
    Guest

    Default

    Quote Originally Posted by pureh@te View Post
    It just blows me away that people just wont buy a supported card. I mean $45 -$100 dollars is just not that much money. If you take into account all the time you spent trying to get your suck a** broadcom to work you probably could have raked the neighbors leaves or something for the cash and bought a alfa. I am far from rich however I did have the good sense to get a Alfa 500mw, A umbiqity src AND a netgear wg511t. Heres the best part, since purchasing these cards I have been able to use every tool in the bt arsenal and have not had any problems. I usually keep out of this stuff but with all the broadcom threads recently and other crappy cards I decide to interject my opinion. So what does all this mean? Get a job and buy a real card if you want to do wireless auditing. You can only polish a turd so much because it will always be a turd.
    would you recomend that I buy all 3 of these cards? i have a gold 8470 card , what would you recomend ?

  3. #23
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    1

    Default

    I am in the same boat. I have a compaq presario F500 with the broadcom 4311 card and have been trying to get it to work for ages. Nothing works. If anyone finds an answer please let us know.

  4. #24
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    17

    Default

    $dhcpcd eth0

    Works for me when i can't connect

  5. #25
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007
    Posts
    908

    Default

    Quote Originally Posted by muohiostudent View Post
    I am in the same boat. I have a compaq presario F500 with the broadcom 4311 card and have been trying to get it to work for ages. Nothing works. If anyone finds an answer please let us know.
    This thread is almost a year old.... C'mon now.



    "The goal of every man should be to continue living even after he can no longer draw breath."

    ~ShadowKill

  6. #26
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by ShadowKill View Post
    This thread is almost a year old.... C'mon now.
    Not to mention he obviously didn't read pureh@te's post on crappy cards.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •