Results 1 to 2 of 2

Thread: Need help with wireless connection

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    1

    Default Need help with wireless connection

    Im running a mini toshiba with an atheros wireless card,
    Backtrack 4 recognizes and everything works,
    With the Live cd, the wireless card connects and i can navigate and everything.
    But when i Install it in the HD , Wicd doesn't connect, it finds the connection and everything but it sticks at obtaining IP
    and then it doesn't connect,

    Ive tried everything from manually configuring with the wireless tools, to installing other wireless network software,
    and they all do the same,

    so...
    Im stumped.

  2. #2
    Just burned his ISO sirduke's Avatar
    Join Date
    Feb 2010
    Posts
    3

    Default Re: Need help with wireless connection

    try run this command : ifconfig wlan0 up

Similar Threads

  1. Help Creating Dial-Up, PPPoE Connection
    By MASTERofMINDS in forum Beginners Forum
    Replies: 4
    Last Post: 04-05-2011, 06:00 AM
  2. wicd ad-hoc connection
    By lordplagueis in forum Beginners Forum
    Replies: 6
    Last Post: 02-27-2011, 12:22 PM
  3. Wicd wireless connection hang while using ALFA
    By King Skull in forum BackTrack Bugs
    Replies: 4
    Last Post: 02-27-2010, 10:02 AM
  4. ADSL connection
    By Nostrum in forum Beginners Forum
    Replies: 2
    Last Post: 02-02-2010, 01:16 AM
  5. wpa_supplicant atheros AR5212 no connection
    By dimifak in forum BackTrack Bugs
    Replies: 0
    Last Post: 01-21-2010, 11:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •