Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: PCMCIA controller not detected in BT2

  1. #1
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    9

    Default PCMCIA controller not detected in BT2

    Hey there. Yes, I'm new to BT and I'm not exactly a linux expert

    Anywho, I have no issues booting or in the general way this linux distro works, but it won't detect my PCMCIA. I'm sorry if this was already addressed in another thread, but I could not find it for the life of me. I have tried both BT3 and BT2. Same issue. What can be done? It detects my Mini-PCI card just fine, but that card has problems.

    Here's what I see...all 4 words of it.

    *sigh* I can't post an image. Here's the link

    www . blandranch . net/ linux.jpg

    sans the spaces.

    Anyway, thanks for any help that can be provided.

  2. #2
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    9

    Default

    I hope I posted this in the correct place...not that I can post anywhere else.

  3. #3
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    4

    Default

    open up a console and type "dmesg" and check if there is anything BT complaint about. or better yet, post your dmesg output so people can have a better idea what might cause this problem.

  4. #4
    Just burned his ISO lock_n_loll's Avatar
    Join Date
    Jul 2007
    Posts
    21

    Default

    lspci -vv
    then look what type your cardbus bridge
    Damn Am I Late ?
    Mitsubishi AMITY XP P166 MMX 32M HD 6 GB Linksys WPC11 v4 FreeBSD 7.0 + BT2

  5. #5
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    9

    Default

    I submitted 3 posts with my dmesg. Waiting for mod approval.

    lspci -vv yields this:

    00:0b.0 CardBus bridge: O2 Micro, Inc. OZ711M1/MC1 4-in-1 MemoryCardBus Controller (rev 20)
    Subsystem: Compaq Computer Corporation Unknown device 005a
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping+ SERR- FastB2B-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR-
    Latency: 168
    Interrupt: pin A routed to IRQ 11
    Region 0: Memory at a0180000 (32-bit, non-prefetchable) [size=4K]
    Bus: primary=00, secondary=02, subordinate=05, sec-latency=176
    Memory window 0: 40000000-43fff000 (prefetchable)
    Memory window 1: 44000000-47fff000
    I/O window 0: 00001400-000014ff
    I/O window 1: 00001800-000018ff
    BridgeCtl: Parity- SERR- ISA- VGA- MAbort- >Reset- 16bInt- PostWrite+
    16-bit legacy interface ports at 0001





    00:0b.1 CardBus bridge: O2 Micro, Inc. OZ711M1/MC1 4-in-1 MemoryCardBus Controller (rev 20)



    Subsystem: Compaq Computer Corporation Unknown device 005a
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping+ SERR- FastB2B-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR-
    Latency: 168
    Interrupt: pin A routed to IRQ 11
    Region 0: Memory at a0200000 (32-bit, non-prefetchable) [size=4K]
    Bus: primary=00, secondary=06, subordinate=09, sec-latency=176
    Memory window 0: 48000000-4bfff000 (prefetchable)
    Memory window 1: 4c000000-4ffff000
    I/O window 0: 00001c00-00001cff
    I/O window 1: 00003c00-00003cff
    BridgeCtl: Parity- SERR- ISA- VGA- MAbort- >Reset- 16bInt+ PostWrite+
    16-bit legacy interface ports at 0001



    02:00.0




    Network controller: Texas Instruments ACX 111 54Mbps Wireless Interface
    Subsystem: Texas Instruments Unknown device 9067
    Control: I/O- Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
    Interrupt: pin A routed to IRQ 11
    Region 0: Memory at 44020000 (32-bit, non-prefetchable) [size=8K]
    Region 1: Memory at 44000000 (32-bit, non-prefetchable) [size=128K]
    Capabilities: [40] Power Management version 2
    Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold-)
    Status: D3 PME-Enable- DSel=0 DScale=0 PME-

  6. #6
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    9

    Default

    And the dmesg returned this:

    Code:
    bt ~ # dmesg
    
    Linux version 2.6.21.5 (root@bt) (gcc version 4.1.2) #2 SMP Sat Aug 25 19:01:21 GMT 2007
    BIOS-provided physical RAM map:
    sanitize start
    sanitize end
    copy_e820_map() start: 0000000000000000 size: 000000000009fc00 end: 000000000009fc00 type: 1
    copy_e820_map() type is E820_RAM
    copy_e820_map() start: 000000000009fc00 size: 0000000000000400 end: 00000000000a0000 type: 2
    copy_e820_map() start: 00000000000e0000 size: 0000000000020000 end: 0000000000100000 type: 2
    copy_e820_map() start: 0000000000100000 size: 000000003bed0000 end: 000000003bfd0000 type: 1
    copy_e820_map() type is E820_RAM
    copy_e820_map() start: 000000003bfd0000 size: 0000000000020c00 end: 000000003bff0c00 type: 2
    copy_e820_map() start: 000000003bff0c00 size: 000000000000b400 end: 000000003bffc000 type: 4
    copy_e820_map() start: 000000003bffc000 size: 0000000000004000 end: 000000003c000000 type: 2
     BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
     BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
     BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
     BIOS-e820: 0000000000100000 - 000000003bfd0000 (usable)
     BIOS-e820: 000000003bfd0000 - 000000003bff0c00 (reserved)
     BIOS-e820: 000000003bff0c00 - 000000003bffc000 (ACPI NVS)
     BIOS-e820: 000000003bffc000 - 000000003c000000 (reserved)
    63MB HIGHMEM available.
    896MB LOWMEM available.
    Entering add_active_range(0, 0, 245712) 0 entries of 256 used
    Zone PFN ranges:
      DMA             0 ->     4096
      Normal       4096 ->   229376
      HighMem    229376 ->   245712
    early_node_map[1] active PFN ranges
        0:        0 ->   245712
    On node 0 totalpages: 245712
      DMA zone: 32 pages used for memmap
      DMA zone: 0 pages reserved
      DMA zone: 4064 pages, LIFO batch:0
      Normal zone: 1760 pages used for memmap
      Normal zone: 223520 pages, LIFO batch:31
      HighMem zone: 127 pages used for memmap
      HighMem zone: 16209 pages, LIFO batch:3
    DMI 2.3 present.
    ACPI: RSDP 000F7840, 0014 (r0 COMPAQ)
    ACPI: RSDT 3BFF0C84, 002C (r1 COMPAQ CPQ005A  30080620 CPQ         1)
    ACPI: FACP 3BFF0C00, 0084 (r2 COMPAQ CPQ005A         2 CPQ         1)
    ACPI: DSDT 3BFF0CB0, 607E (r1 COMPAQ  EVON800    10000 MSFT  100000E)
    ACPI: FACS 3BFFBE80, 0040
    ACPI: SSDT 3BFF6D2E, 02A7 (r1 COMPAQ  CPQGysr     1001 MSFT  100000E)
    ATI board detected. Disabling timer routing over 8254.
    ACPI: PM-Timer IO Port: 0x1008
    Allocating PCI resources starting at 40000000 (gap: 3c000000:c4000000)
    Built 1 zonelists.  Total pages: 243793
    Kernel command line: vga=0x317 initrd=/boot/initrd.gz ramdisk_size=6666 root=/dev/ram0 rw chexpand=256 autoexec=xconf;kdm BOOT_IMAGE=/boot/vmlinuz
    Local APIC disabled by BIOS -- you can enable it with "lapic"
    mapped APIC to ffffd000 (0178c000)
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Initializing CPU#0
    PID hash table entries: 4096 (order: 12, 16384 bytes)
    Detected 1492.584 MHz processor.
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
    Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
    Memory: 962976k/982848k available (6006k kernel code, 19360k reserved, 1918k data, 388k init, 65344k highmem)
    virtual kernel memory layout:
        fixmap  : 0xffe16000 - 0xfffff000   (1956 kB)
        pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
        vmalloc : 0xf8800000 - 0xff7fe000   ( 111 MB)
        lowmem  : 0xc0000000 - 0xf8000000   ( 896 MB)
          .init : 0xc08c6000 - 0xc0927000   ( 388 kB)
          .data : 0xc06dd83d - 0xc08bd3ac   (1918 kB)
          .text : 0xc0100000 - 0xc06dd83d   (6006 kB)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay using timer specific routine.. 2987.11 BogoMIPS (lpj=5974237)
    Security Framework v1.0.0 initialized
    Mount-cache hash table entries: 512
    CPU: After generic identify, caps: a7e9f9bf 00000000 00000000 00000000 00000180 00000000 00000000
    CPU: L1 I cache: 32K, L1 D cache: 32K
    CPU: L2 cache: 1024K
    CPU: After all inits, caps: a7e9f9bf 00000000 00000000 00002040 00000180 00000000 00000000
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    Compat vDSO mapped to ffffe000.
    Checking 'hlt' instruction... OK.
    SMP alternatives: switching to UP code
    Freeing SMP alternatives: 23k freed
    ACPI: Core revision 20070126
    ACPI: setting ELCR to 0200 (from 0c00)
    CPU0: Intel(R) Pentium(R) M processor 1500MHz stepping 05
    SMP motherboard not detected.
    Local APIC not detected. Using dummy APIC emulation.
    Brought up 1 CPUs
    NET: Registered protocol family 16
    No dock devices found.
    ACPI: bus type pci registered
    PCI: PCI BIOS revision 2.10 entry at 0xf031f, last bus=1
    PCI: Using configuration type 1
    Setting up standard PCI resources
    ACPI: Interpreter enabled
    ACPI: Using PIC for interrupt routing
    ACPI: PCI Root Bridge [C044] (0000:00)
    PCI: Probing PCI hardware (bus 00)
    PCI quirk: region 1000-103f claimed by ali7101 ACPI
    PCI quirk: region 1100-111f claimed by ali7101 SMB
    Boot video device is 0000:01:05.0
    ACPI: PCI Interrupt Routing Table [\_SB_.C044._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.C044.C045._PRT]
    ACPI: PCI Interrupt Link [C0C4] (IRQs 5 *10 11)
    ACPI: PCI Interrupt Link [C0C5] (IRQs 5 *10 11)
    ACPI: PCI Interrupt Link [C0C6] (IRQs 5 10 *11)
    ACPI: PCI Interrupt Link [C0C7] (IRQs 5 10 11) *0, disabled.
    ACPI: PCI Interrupt Link [C0C8] (IRQs 5 *10 11)
    ACPI: PCI Interrupt Link [C0C9] (IRQs 5 10 11) *0, disabled.
    ACPI: PCI Interrupt Link [C0CA] (IRQs 5 10 *11)
    ACPI: PCI Interrupt Link [C0CB] (IRQs 5 10 *11)
    ACPI: Power Resource [C15A] (on)
    ACPI: Power Resource [C15F] (on)
    ACPI: Power Resource [C169] (on)
    ACPI: Power Resource [C17A] (on)
    ACPI: Power Resource [C1F2] (off)
    ACPI: Power Resource [C1F3] (off)
    ACPI: Power Resource [C1F4] (off)
    ACPI: Power Resource [C1F5] (off)
    Next post

  7. #7
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    9

    Default

    Code:
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI init
    pnp: PnP ACPI: found 14 devices
    SCSI subsystem initialized
    libata version 2.20 loaded.
    usbcore: registered new interface driver usbfs
    usbcore: registered new interface driver hub
    usbcore: registered new device driver usb
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    pnp: 00:00: iomem range 0x0-0x9ffff could not be reserved
    pnp: 00:00: iomem range 0xe0000-0xfffff could not be reserved
    pnp: 00:00: iomem range 0x100000-0x3bffffff could not be reserved
    pnp: 00:0b: iomem range 0xffb00000-0xffbfffff has been reserved
    pnp: 00:0b: iomem range 0xfff00000-0xffffffff has been reserved
    pnp: 00:0c: ioport range 0x1000-0x107f could not be reserved
    pnp: 00:0c: ioport range 0x1100-0x111f has been reserved
    pnp: 00:0c: iomem range 0xa0480000-0xa0480fff has been reserved
    pnp: 00:0d: iomem range 0xcf000-0xcffff has been reserved
    ieee1394: Initialized config rom entry `ip1394'
    Time: tsc clocksource has been installed.
    PCI: Bridge: 0000:00:01.0
      IO window: 2000-2fff
      MEM window: 90000000-900fffff
      PREFETCH window: 98000000-9fffffff
    PCI: Bus 2, cardbus bridge: 0000:00:0b.0
      IO window: 00001400-000014ff
      IO window: 00001800-000018ff
      PREFETCH window: 40000000-43ffffff
      MEM window: 44000000-47ffffff
    PCI: Bus 6, cardbus bridge: 0000:00:0b.1
      IO window: 00001c00-00001cff
      IO window: 00003c00-00003cff
      PREFETCH window: 48000000-4bffffff
      MEM window: 4c000000-4fffffff
    ACPI: PCI Interrupt Link [C0C6] enabled at IRQ 11
    PCI: setting IRQ 11 as level-triggered
    ACPI: PCI Interrupt 0000:00:0b.0[A] -> Link [C0C6] -> GSI 11 (level, low) -> IRQ 11
    ACPI: PCI Interrupt 0000:00:0b.1[A] -> Link [C0C6] -> GSI 11 (level, low) -> IRQ 11
    NET: Registered protocol family 2
    IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
    TCP established hash table entries: 131072 (order: 8, 1572864 bytes)
    TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
    TCP: Hash tables configured (established 131072 bind 65536)
    TCP reno registered
    checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
    Freeing initrd memory: 1907k freed
    apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
    apm: overridden by ACPI.
    highmem bounce pool size: 64 pages
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    NTFS driver 2.1.28 [Flags: R/O].
    JFS: nTxBlock = 7539, nTxLock = 60314
    SGI XFS with ACLs, security attributes, large block numbers, no debug enabled
    SGI XFS Quota Management subsystem
    OCFS2 1.3.3
    OCFS2 Node Manager 1.3.3
    OCFS2 DLM 1.3.3
    OCFS2 DLMFS 1.3.3
    OCFS2 User DLM kernel interface loaded
    GFS2 (built Aug 25 2007 18:53:39) installed
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered (default)
    Activating ISA DMA hang workarounds.
    pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    vesafb: framebuffer at 0x98000000, mapped to 0xf8d00000, using 6144k, total 65472k
    vesafb: mode is 1024x768x16, linelength=2048, pages=41
    vesafb: protected mode interface info at c000:5137
    vesafb: pmi: set display start = c00c51cb, set palette = c00c5217
    vesafb: pmi: ports = 2010 2016 2054 2038 203c 205c 2000 2004 20b0 20b2 20b4
    vesafb: scrolling: redraw
    vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
    bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 128150 bytes,<6>...found (1024x768, 128042 bytes, v3).
    Console: switching to colour frame buffer device 107x34
    fb0: VESA VGA frame buffer device
    ACPI: AC Adapter [C137] (on-line)
    ACPI: Battery Slot [C139] (battery present)
    ACPI: Battery Slot [C138] (battery absent)
    input: Power Button (FF) as /class/input/input0
    ACPI: Power Button (FF) [PWRF]
    input: Sleep Button (CM) as /class/input/input1
    ACPI: Sleep Button (CM) [C13B]
    input: Lid Switch as /class/input/input2
    ACPI: Lid Switch [C13A]
    ACPI: Transitioning device [C1F6] to D3
    ACPI: Transitioning device [C1F6] to D3
    ACPI: Fan [C1F6] (off)
    ACPI: Transitioning device [C1F7] to D3
    ACPI: Transitioning device [C1F7] to D3
    ACPI: Fan [C1F7] (off)
    ACPI: Transitioning device [C1F8] to D3
    ACPI: Transitioning device [C1F8] to D3
    ACPI: Fan [C1F8] (off)
    ACPI: Transitioning device [C1F9] to D3
    ACPI: Transitioning device [C1F9] to D3
    ACPI: Fan [C1F9] (off)
    ACPI: Video Device [C046] (multi-head: yes  rom: no  post: no)
    ACPI: Invalid PBLK length [7]
    ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3] C4[C3])
    ACPI: Thermal Zone [TZ1] (49 C)
    ACPI: Thermal Zone [TZ2] (52 C)
    ACPI: Thermal Zone [TZ3] (30 C)
    isapnp: Scanning for PnP cards...
    isapnp: No Plug & Play device found
    Real Time Clock Driver v1.12ac
    Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    Time: acpi_pm clocksource has been installed.
    serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    serial8250: ttyS2 at I/O 0x3e8 (irq = 3) is a 16550A
    00:02: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    ACPI: PCI Interrupt Link [C0CA] enabled at IRQ 11
    ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [C0CA] -> GSI 11 (level, low) -> IRQ 11
    0000:00:08.0: ttyS1 at I/O 0x3428 (irq = 11) is a 8250
    0000:00:08.0: ttyS3 at I/O 0x3440 (irq = 11) is a 8250
    Couldn't register serial port 0000:00:08.0: -28
    Floppy drive(s): fd0 is 1.44M
    Clocksource tsc unstable (delta = -299561995 ns)
    floppy0: no floppy controllers found
    RAMDISK driver initialized: 16 RAM disks of 6666K size 1024 blocksize
    loop: module loaded
    Compaq SMART2 Driver (v 2.6.0)
    HP CISS Driver (v 3.6.14)
    input: Macintosh mouse button emulation as /class/input/input3
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    ALI15X3: IDE controller at PCI slot 0000:00:10.0
    ACPI: PCI Interrupt Link [C0C4] enabled at IRQ 10
    PCI: setting IRQ 10 as level-triggered
    ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [C0C4] -> GSI 10 (level, low) -> IRQ 10
    ALI15X3: chipset revision 196
    ALI15X3: not 100% native mode: will probe irqs later
        ide0: BM-DMA at 0x3800-0x3807, BIOS settings: hda:DMA, hdb:pio
    ALI15X3: simplex device: DMA forced
        ide1: BM-DMA at 0x3808-0x380f, BIOS settings: hdc:DMA, hdd:DMA
    Probing IDE interface ide0...
    hda: HTS541060G9AT00, ATA DISK drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Probing IDE interface ide1...
    Probing IDE interface ide1...
    hda: max request size: 128KiB
    hda: 117210240 sectors (60011 MB) w/7539KiB Cache, CHS=65535/16/63, UDMA(100)
    hda: cache flushes supported
     hda: hda1 hda2
    ide-floppy driver 0.99.newide
    Loading iSCSI transport class v2.0-724.
    iscsi: registered transport (tcp)
    Loading Adaptec I2O RAID: Version 2.4 Build 5go
    Detecting Adaptec I2O RAID controllers...
    Adaptec aacraid driver (1.1-5[2423]-mh3)
    aic94xx: Adaptec aic94xx SAS/SATA driver version 1.0.3 loaded
    scsi: <fdomain> Detection failed (no card)
    sym53c416.c: Version 1.0.0-ac
    qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>QLogic Fibre Channel HBA Driver
    iscsi: registered transport (qla4xxx)
    QLogic iSCSI HBA Driver
    Emulex LightPulse Fibre Channel SCSI driver 8.1.11
    Copyright(c) 2004-2006 Emulex.  All rights reserved.
    seagate: ST0x/TMC-8xx not detected.
    Failed initialization of WD-7000 SCSI card!
    DC390: clustering now enabled by default. If you get problems load
            with "disable_clustering=1" and report to maintainers
    megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
    megaraid: 2.20.5.1 (Release Date: Thu Nov 16 15:32:35 EST 2006)
    megasas: 00.00.03.10-rc1 Wed Feb 14 10:14:25 PST 2007
    GDT-HA: Storage RAID Controller Driver. Version: 3.05
    GDT-HA: Found 0 PCI Storage RAID Controllers
    3ware Storage Controller device driver for Linux v1.26.02.002.
    3ware 9000 Storage Controller device driver for Linux v2.26.02.008.
    nsp32: loading...
    ipr: IBM Power RAID SCSI Device Driver version: 2.3.1 (January 23, 2007)
    RocketRAID 3xxx SATA Controller driver v1.0 (060426)
    st: Version 20070203, fixed bufsize 32768, s/g segs 256
    I2O subsystem v1.325
    i2o: max drivers = 8
    I2O Configuration OSM v1.323
    I2O Bus Adapter OSM v1.317
    I2O Block Device OSM v1.325
    I2O SCSI Peripheral OSM v1.316
    I2O ProcFS OSM v1.316
    Fusion MPT base driver 3.04.04
    Copyright (c) 1999-2007 LSI Logic Corporation
    Fusion MPT SPI Host driver 3.04.04
    Fusion MPT FC Host driver 3.04.04
    Fusion MPT SAS Host driver 3.04.04
    usbmon: debugfs is not available
    ACPI: PCI Interrupt Link [C0C5] enabled at IRQ 10
    ACPI: PCI Interrupt 0000:00:12.2[C] -> Link [C0C5] -> GSI 10 (level, low) -> IRQ 10
    ehci_hcd 0000:00:12.2: EHCI Host Controller
    ehci_hcd 0000:00:12.2: new USB bus registered, assigned bus number 1
    ehci_hcd 0000:00:12.2: irq 10, io mem 0xa0400000
    ehci_hcd 0000:00:12.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 5 ports detected
    116x: driver isp116x-hcd, 03 Nov 2005
    ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
    ACPI: PCI Interrupt 0000:00:12.0[A] -> Link [C0C5] -> GSI 10 (level, low) -> IRQ 10
    ohci_hcd 0000:00:12.0: OHCI Host Controller
    ohci_hcd 0000:00:12.0: new USB bus registered, assigned bus number 2
    ohci_hcd 0000:00:12.0: irq 10, io mem 0xa0300000
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 3 ports detected
    ACPI: PCI Interrupt 0000:00:12.1[B] -> Link [C0C5] -> GSI 10 (level, low) -> IRQ 10
    ohci_hcd 0000:00:12.1: OHCI Host Controller
    ohci_hcd 0000:00:12.1: new USB bus registered, assigned bus number 3
    ohci_hcd 0000:00:12.1: irq 10, io mem 0xa0380000
    usb 1-3: new high speed USB device using ehci_hcd and address 2
    usb usb3: configuration #1 chosen from 1 choice
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    usb 1-3: configuration #1 chosen from 1 choice

  8. #8
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    9

    Default

    Code:
    USB Universal Host Controller Interface driver v3.0
    sl811: driver sl811-hcd, 19 May 2005
    Initializing USB Mass Storage driver...
    scsi2 : SCSI emulation for USB Mass Storage devices
    usbcore: registered new interface driver usb-storage
    USB Mass Storage support registered.
    usb-storage: device found at 2
    usb-storage: waiting for device to settle before scanning
    usbcore: registered new interface driver hiddev
    usbcore: registered new interface driver usbhid
    drivers/usb/input/hid-core.c: v2.6:USB HID core driver
    PNP: PS/2 Controller [PNP0303:C177,PNP0f13:C178] at 0x60,0x64 irq 1,12
    i8042.c: Detected active multiplexing controller, rev 1.1.
    serio: i8042 KBD port at 0x60,0x64 irq 1
    serio: i8042 AUX0 port at 0x60,0x64 irq 12
    serio: i8042 AUX1 port at 0x60,0x64 irq 12
    serio: i8042 AUX2 port at 0x60,0x64 irq 12
    serio: i8042 AUX3 port at 0x60,0x64 irq 12
    mice: PS/2 mouse device common for all mice
    md: linear personality registered for level -1
    md: raid0 personality registered for level 0
    md: raid1 personality registered for level 1
    md: raid10 personality registered for level 10
    raid6: int32x1    505 MB/s
    raid6: int32x2    569 MB/s
    raid6: int32x4    450 MB/s
    raid6: int32x8    387 MB/s
    raid6: mmxx1     1519 MB/s
    raid6: mmxx2     1816 MB/s
    raid6: sse1x1    1080 MB/s
    raid6: sse1x2    1843 MB/s
    raid6: sse2x1    1522 MB/s
    raid6: sse2x2    2086 MB/s
    raid6: using algorithm sse2x2 (2086 MB/s)
    md: raid6 personality registered for level 6
    md: raid5 personality registered for level 5
    md: raid4 personality registered for level 4
    raid5: automatically using best checksumming function: pIII_sse
       pIII_sse  :  3976.000 MB/sec
    raid5: using function: pIII_sse (3976.000 MB/sec)
    md: multipath personality registered for level -4
    device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com
    TCP cubic registered
    Initializing XFRM netlink socket
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    Using IPI Shortcut mode
    md: Autodetecting RAID arrays.
    md: autorun ...
    md: ... autorun DONE.
    RAMDISK: Compressed image found at block 0
    VFS: Mounted root (ext2 filesystem).
    Freeing unused kernel memory: 388k freed
    input: AT Translated Set 2 keyboard as /class/input/input4
    squashfs: version 3.2-r2 (2007/01/15) Phillip Lougher
    squashfs: LZMA suppport for slax.org by jro
    aufs 20070618
    fuse init (API version 7.8)
    attempt to access beyond end of device
    loop0: rw=0, want=492, limit=488
    UDF-fs: No VRS found
    (1218,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop0
    GFS2: gfs2 mount does not exist
    Yenta: CardBus bridge found at 0000:00:0b.0 [0e11:005a]
    Yenta O2: res at 0x94/0xD4: 00/ea
    Yenta O2: enabling read prefetch/write burst
    Yenta: ISA IRQ mask 0x00b8, PCI irq 11
    Socket status: 30000820
    Yenta: CardBus bridge found at 0000:00:0b.1 [0e11:005a]
    Yenta: ISA IRQ mask 0x00b8, PCI irq 11
    Socket status: 30000006
    pccard: CardBus card inserted into slot 0
    UDF-fs: No partition found (1)
    (1482,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/hda
    GFS2: gfs2 mount does not exist
    UDF-fs: No partition found (1)
    (1504,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/hda
    GFS2: gfs2 mount does not exist
    scsi 2:0:0:0: CD-ROM            TOSHIBA  DVD-ROM SD-R2312 1A09 PQ: 0 ANSI: 0
    sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
    Uniform CD-ROM driver Revision: 3.20
    sr 2:0:0:0: Attached scsi CD-ROM sr0
    usb-storage: device scan complete
    MINIX-fs: blocksize too small for device
    ISO 9660 Extensions: Microsoft Joliet Level 3
    ISO 9660 Extensions: RRIP_1991A
    MINIX-fs: blocksize too small for device
    ISO 9660 Extensions: Microsoft Joliet Level 3
    ISO 9660 Extensions: RRIP_1991A
    UDF-fs: No VRS found
    (2551,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop1
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (2678,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop2
    GFS2: gfs2 mount does not exist
    attempt to access beyond end of device
    loop3: rw=0, want=24, limit=8
    ReiserFS: loop3: warning: sh-2006: read_super_block: bread failed (dev loop3, block 2, size 4096)
    attempt to access beyond end of device
    loop3: rw=0, want=136, limit=8
    ReiserFS: loop3: warning: sh-2006: read_super_block: bread failed (dev loop3, block 16, size 4096)
    attempt to access beyond end of device
    loop3: rw=0, want=66, limit=8
    isofs_fill_super: bread failed, dev=loop3, iso_blknum=16, block=32
    attempt to access beyond end of device
    loop3: rw=0, want=68, limit=8
    attempt to access beyond end of device
    loop3: rw=0, want=1252, limit=8
    attempt to access beyond end of device
    loop3: rw=0, want=1028, limit=8
    UDF-fs: No partition found (1)
    attempt to access beyond end of device
    loop3: rw=0, want=72, limit=8
    attempt to access beyond end of device
    loop3: rw=0, want=128, limit=8
    (2805,0): ocfs2_sb_probe:463 ERROR: incompatible version: 2.1903388787
    (2805,0): ocfs2_sb_probe:476 ERROR: This is an ocfs v1 filesystem which must be upgraded before mounting with ocfs v2
    (2805,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    attempt to access beyond end of device
    loop3: rw=48, want=136, limit=8
    gfs2: error -5 reading superblock
    GFS2: Unrecognized block device or mount point /dev/loop3
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (2932,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop4
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (3059,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop5
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (3186,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop6
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (3313,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop7
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (3440,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop8
    GFS2: gfs2 mount does not exist
    attempt to access beyond end of device
    loop9: rw=0, want=24, limit=8
    ReiserFS: loop9: warning: sh-2006: read_super_block: bread failed (dev loop9, block 2, size 4096)
    attempt to access beyond end of device
    loop9: rw=0, want=136, limit=8
    ReiserFS: loop9: warning: sh-2006: read_super_block: bread failed (dev loop9, block 16, size 4096)
    attempt to access beyond end of device
    loop9: rw=0, want=66, limit=8
    isofs_fill_super: bread failed, dev=loop9, iso_blknum=16, block=32
    attempt to access beyond end of device
    loop9: rw=0, want=68, limit=8
    attempt to access beyond end of device
    loop9: rw=0, want=1252, limit=8
    attempt to access beyond end of device
    loop9: rw=0, want=1028, limit=8
    UDF-fs: No partition found (1)
    attempt to access beyond end of device
    loop9: rw=0, want=72, limit=8
    attempt to access beyond end of device
    loop9: rw=0, want=128, limit=8
    attempt to access beyond end of device
    loop9: rw=0, want=12, limit=8
    attempt to access beyond end of device
    loop9: rw=0, want=24, limit=8
    (3567,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    attempt to access beyond end of device
    loop9: rw=48, want=136, limit=8
    gfs2: error -5 reading superblock
    GFS2: Unrecognized block device or mount point /dev/loop9
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (3694,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop10
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (3821,0): ocfs2_fill_super:561 ERROR: superblock probe failed!
    GFS2: Unrecognized block device or mount point /dev/loop11
    GFS2: gfs2 mount does not exist
    UDF-fs: No VRS found
    (3948,0): ocfs2_fill_super:561 ERROR: superblock probe failed!

  9. #9
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    9

    Default

    Code:
    alim7101_wdt: Steve Hill <steve@ navaho. co. uk>.
    alim7101_wdt: Detected old alim7101 revision 'a1d'.  If this is a cobalt board, set the 'use_gpio' module parameter.
    shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    ali15x3_smbus 0000:00:11.0: ALI15X3_smb region uninitialized - upgrade BIOS or use force_addr=0xaddr
    ali15x3_smbus 0000:00:11.0: ALI15X3 not detected, module not inserted.
    alim7101_wdt: Steve Hill steve @ navaho. co . uk.
    alim7101_wdt: Detected old alim7101 revision 'a1d'.  If this is a cobalt board, set the 'use_gpio' module parameter.
    sr 2:0:0:0: Attached scsi generic sg0 type 5
    tg3.c:v3.75.2 (June 5, 2007)
    ACPI: PCI Interrupt Link [C0C8] enabled at IRQ 10
    ACPI: PCI Interrupt 0000:00:13.0[A] -> Link [C0C8] -> GSI 10 (level, low) -> IRQ 10
    eth0: Tigon3 [partno(BCM5705mA1) rev 3003 PHY(5705)] (PCI:33MHz:32-bit) 10/100/1000Base-T Ethernet 00:17:a4:ce:77:a8
    eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] WireSpeed[0] TSOcap[1]
    eth0: dma_rwctrl[763f0000] dma_mask[64-bit]
    Linux agpgart interface v0.102 (c) Dave Jones
    agpgart: Detected Ati IGP345M chipset
    agpgart: AGP aperture is 64M @ 0xa4000000
    ACPI: PCI Interrupt Link [C0CB] enabled at IRQ 11
    ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [C0CB] -> GSI 11 (level, low) -> IRQ 11
    acx: this driver is still EXPERIMENTAL
    acx: reading README file and/or Craig's HOWTO is recommended, visit 
    htt p:// acx100. sf. net in case of further questions/discussion
    acx: compiled to use 32bit I/O access. I/O timing issues might occur, such as non-working firmware upload. Report them
    running on a little-endian CPU
    PCI module v0.3.36 initialized, waiting for cards to probe...
    cs: IO port probe 0xc00-0xcff: clean.
    cs: IO port probe 0x820-0x8ff: clean.
    cs: IO port probe 0x100-0x3af: excluding 0x200-0x207 0x220-0x22f 0x330-0x337 0x378-0x37f 0x388-0x38f
    cs: IO port probe 0xa00-0xaff: clean.
    cs: IO port probe 0xc00-0xcff: clean.
    cs: IO port probe 0x820-0x8ff: clean.
    cs: IO port probe 0x100-0x3af: excluding 0x200-0x207 0x220-0x22f 0x330-0x337 0x378-0x37f 0x388-0x38f
    cs: IO port probe 0xa00-0xaff: clean.
    AC'97 1 does not respond - RESET
    AC'97 1 access is not valid [0xffffffff], removing mixer.
    ali mixer 1 creating error.
    PCI: Enabling device 0000:02:00.0 (0000 -> 0002)
    ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [C0C6] -> GSI 11 (level, low) -> IRQ 11
    PCI: Setting latency timer of device 0000:02:00.0 to 64
    acx: found ACX111-based wireless network card at 0000:02:00.0, irq:11, phymem1:0x44020000, phymem2:0x44000000, mem1:0xf9538000, mem1_size:8192, mem2:0xf9600000, mem2_size:131072
    initial debug setting is 0x000A
    using IRQ 11
    acx: need to load firmware for acx111 chipset with radio ID 16, please provide via firmware hotplug:
    acx: either one file only (<c>ombined firmware image file, radio-specific) or two files (radio-less base image file *plus* separate <r>adio-specific extension file)
    requesting firmware image 'tiacx111c16'
    acx: firmware image 'tiacx111c16' was not provided. Check your hotplug scripts
    requesting firmware image 'tiacx111'
    acx: firmware image 'tiacx111' was not provided. Check your hotplug scripts
    acx: reset_dev() FAILED
    ACPI: PCI interrupt for device 0000:02:00.0 disabled
    acx_pci: probe of 0000:02:00.0 failed with error -5
    USB module v0.3.36 initialized, probing for devices...
    usbcore: registered new interface driver acx_usb
    input: PC Speaker as /class/input/input5
    input: PS/2 Synaptics TouchPad as /class/input/input6
    parport: PnPBIOS parport detected.
    parport0: PC-style at 0x378 (0x778), irq 7 [PCSPP,TRISTATE]
    lp0: using parport0 (interrupt-driven).
    lp0: console ready
    fuse init (API version 7.8)
    Capability LSM initialized
    alim7101_wdt: Steve Hill <steve@ navaho. co . uk>.
    alim7101_wdt: Detected old alim7101 revision 'a1d'.  If this is a cobalt board, set the 'use_gpio' module parameter.
    PM: Writing back config space on device 0000:00:13.0 at offset b (was 165d14e4, writing 5a0e11)
    PM: Writing back config space on device 0000:00:13.0 at offset 3 (was 0, writing 4010)
    PM: Writing back config space on device 0000:00:13.0 at offset 2 (was 2000000, writing 2000003)
    PM: Writing back config space on device 0000:00:13.0 at offset 1 (was 2b00000, writing 2b00006)
    [drm] Initialized drm 1.1.0 20060810
    ACPI: PCI Interrupt 0000:01:05.0[A] -> Link [C0C4] -> GSI 10 (level, low) -> IRQ 10
    [drm] Initialized radeon 1.25.0 20060524 on minor 0
    agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
    agpgart: Putting AGP V2 device at 0000:01:05.0 into 4x mode
    [drm] Setting GART location based on new memory map
    [drm] writeback test succeeded in 1 usecs
    usb 1-1: new high speed USB device using ehci_hcd and address 3
    usb 1-1: configuration #1 chosen from 1 choice
    scsi3 : SCSI emulation for USB Mass Storage devices
    usb-storage: device found at 3
    usb-storage: waiting for device to settle before scanning
    scsi 3:0:0:0: Direct-Access     SanDisk  U3 Cruzer Micro  4.05 PQ: 0 ANSI: 2
    SCSI device sda: 4013709 512-byte hdwr sectors (2055 MB)
    sda: Write Protect is off
    sda: Mode Sense: 03 00 00 00
    sda: assuming drive cache: write through
    SCSI device sda: 4013709 512-byte hdwr sectors (2055 MB)
    sda: Write Protect is off
    sda: Mode Sense: 03 00 00 00
    sda: assuming drive cache: write through
     sda: sda1
    sd 3:0:0:0: Attached scsi removable disk sda
    sd 3:0:0:0: Attached scsi generic sg1 type 0
    usb-storage: device scan complete
    PM: Writing back config space on device 0000:00:13.0 at offset b (was 165d14e4, writing 5a0e11)
    PM: Writing back config space on device 0000:00:13.0 at offset 3 (was 0, writing 4010)
    PM: Writing back config space on device 0000:00:13.0 at offset 2 (was 2000000, writing 2000003)
    PM: Writing back config space on device 0000:00:13.0 at offset 1 (was 2b00000, writing 2b00006)

    I see this. It jumped out at me whilst I was posting

    acx: need to load firmware for acx111 chipset with radio ID 16, please provide via firmware hotplug:
    acx: either one file only (<c>ombined firmware image file, radio-specific) or two files (radio-less base image file *plus* separate <r>adio-specific extension file)
    requesting firmware image 'tiacx111c16'
    acx: firmware image 'tiacx111c16' was not provided. Check your hotplug scripts
    requesting firmware image 'tiacx111'
    acx: firmware image 'tiacx111' was not provided. Check your hotplug scripts
    acx: reset_dev() FAILED
    ACPI: PCI interrupt for device 0000:02:00.0 disabled
    acx_pci: probe of 0000:02:00.0 failed with error -5

    What/how do I get that driver? and what is hotplug?

  10. #10
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    9

    Default

    Also, I found craigs guide to using my acx111 chipset. I'm hoping that will solve the problem. Could that error have caused the problem? It seems that T is decting the card, but just disables it. Am I right?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •