Results 1 to 3 of 3

Thread: My version of BT seeems slow.

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    12

    Red face My version of BT seeems slow.

    Hi! I have just installed BT4 - final today and found that the speed is very slow. I have used BT3 (final) and BT4 (beta) before and they have no problem at all on this issue. Actually, I run it using VMWare. Is there any problem or how can I solve this speed problem...?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: My version of BT seeems slow.

    Try this thread first.
    http://www.backtrack-linux.org/forum...are-image.html
    Let us know here in this thread if it works.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    12

    Default Re: My version of BT seeems slow.

    Thanks, the problem is solved.

Similar Threads

  1. Evaulation of my BT Home Hub Version 1.
    By JF1976 in forum BackTrack Howtos
    Replies: 3
    Last Post: 04-08-2010, 08:13 PM
  2. Backtrack 4 slow, not normal slow
    By fjuxed in forum BackTrack Bugs
    Replies: 10
    Last Post: 03-15-2010, 11:41 PM
  3. OpenVAS 3 version not in BT4 final;
    By ldenopol in forum Beginners Forum
    Replies: 3
    Last Post: 02-15-2010, 11:43 AM
  4. Problems with download Final Version 4
    By druss85 in forum Beginners Forum
    Replies: 4
    Last Post: 01-14-2010, 08:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •