Results 1 to 9 of 9

Thread: NMAP 4.60 released

  1. #1
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default NMAP 4.60 released

    http://nmap.org/dist/?C=M&O=D

    If you want to be on the bleeding edge here you go.

  2. #2
    Member s1lang's Avatar
    Join Date
    Sep 2007
    Posts
    189

    Default

    Thanks for the "heads up"

  3. #3
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    17

    Default

    Tried installing but got caught in a loop after I ran make install.

  4. #4

    Default

    LeeRock, which BackTrack are you using? 2, or 3 Beta? I am using 3 Beta and it compiled and installed fine on mine. Maybe you have a hardware issue and it just can't keep up with BT?

    -Stephen

  5. #5
    Member
    Join Date
    Mar 2010
    Posts
    57

    Default

    i have this one in win Xp.i used it a lot....

  6. #6
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    17

    Default

    I'm running BT3 beta under Parallels on my MacBook Pro.

  7. #7

    Default

    Possibly corrupt installation files - or maybe it just doesn't like running virtually. Try again with a new download of Nmap, and let me know how that goes.

    -Stephen

  8. #8
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    17

    Default

    I think it was a corrupt download. I have it working now. Thanks.

  9. #9

    Default

    No worries

    -Stephen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •