Results 1 to 6 of 6

Thread: i really need some help with the madwifi installation commands

  1. #1
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    3

    Default i really need some help with the madwifi installation commands

    i have been making the switch over to linux day by day, and i have an acer aspire 3680-2633 and i can not get the wireless drivers working, i am able to compile the drivers, but i can not install them, i really dont know what to do
    i have the atheros 5007eg wireless adapter, and im using the mad wifi drivers

    im using the commands:
    # tar xvzf madwifi-0.9.4.tar.gz
    # cd madwifi-0.9.4
    # make
    # make install


    i get stuck after the make command

    if anyone has a good tutorial on how to use linux, any help would be greatly appreciated

    -Taco

    MOD EDIT: USE DESCRIPTIVE THREAD TITLES
    TITLE CHANGED

  2. #2
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    3

    Default acer aspire 3680-2633

    i am having trouble compiling and installing the drivers for the atheros ar5007eg im using the madwifi-0.9.4 drivers

    im using the method of
    # tar xvzf madwifi-0.9.4.tar.gz (or tar xvjf package.tar.bz2)
    # cd madwifi-0.9.4
    # make
    # make install

    and i still dont have wifi on the laptop, any help would be greatly appreciated

    and if anyone has a big tutorial on how to use linux please let me know

  3. #3
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Threads merged do not start two threads with the same content and different titles. This is called double posting.

    Its because that card requires a patch

    wget 'http://snapshots.madwifi.org/special/madwifi-ng-r2756+ar5007.tar.gz'
    tar zxvf madwifi-ng-r2756+ar5007.tar.gz
    cd madwifi-ng-r2756+ar5007
    make clean
    make
    make install
    reboot
    ifconfig ath0 up

  4. #4
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    3

    Default

    sorry about the double post, i didnt know my post was reviewed, sould have read the massage that came up
    sorry

    -Taco

  5. #5
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by mitm213 View Post
    hmm WOW try to install BackTrack and go...
    it's simple...everything is to be a good (( i don't now what do you thing and ...working
    sorry english is ****

    BYE BYE)
    yeah your on your way to the corner or out the door.
    have fun

    EDIT: OP was removed from thread.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  6. #6
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    1

    Default This Didn't Work For Me.

    I followed your instructions that you posted here but I got this in return after I did the #make clean , I got this :
    /bin/sh: line 0: cd: /lib/modules/2.6.21.5/build: no such file or directory
    Makefile.inc:66 *** /lib/modules/2.6.21.5/build is missing, please set KERNELPATH. stop
    Please be kind yes I am a linux noob.I would like to know how to correct. I have looked every place in google, I have read the slack book, I am at a loss. Please send help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •