Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: OpenOffice in BT3

  1. #11
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Well then just untar the archive and run the install script I guess. I'm not sure what you guys are doing wrong.

  2. #12
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    6

    Default

    I dont know what the problem was. Version 2.4 is now available and it worked for me. Thanks.

  3. #13
    Junior Member
    Join Date
    Jul 2007
    Posts
    56

    Default

    I downloaded OOo_2.4.0_LinuxIntel_install_wJRE_en-US.tar.gz
    untared it and run the setup script.
    it opened a "point and click" interface and installed it into
    /opt/openoffice.org2.4

    Now when i issue the command openoffice.org2.4 , I get the following error


    Code:
    bt OOH680_m12_native_packed-1_en-US.9286 # openoffice.org2.4
    /usr/bin/openoffice.org2.4: line 2: /etc/openoffice.org2.4/program/soffice: No such file or directory
    /usr/bin/openoffice.org2.4: line 2: exec: /etc/openoffice.org2.4/program/soffice: cannot execute: No such file or directory

    Code:
    bt OOH680_m12_native_packed-1_en-US.9286 # openoffice.org2.4-printeradmin
    /usr/bin/openoffice.org2.4-printeradmin: line 3: /etc/openoffice.org2.4/program/spadmin: No such file or directory
    /usr/bin/openoffice.org2.4-printeradmin: line 3: exec: /etc/openoffice.org2.4/program/spadmin: cannot execute: No such file or directory
    Tried using it the way PureHate posted, but Gslapt Package Manager doesnt work either


    No prompt, nothing.
    Nothing happens
    Havent tried fixing that till now though. Will do that if needed.
    [FONT="System"][COLOR="DarkSlateBlue"][B]I am not arrogant, just better than you.[/B][/COLOR][/FONT]

  4. #14
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    My instructions said nothing of untaring the archive and they also say nothing of using gslapt. Maybe you shound give it a re read.

  5. #15
    Junior Member
    Join Date
    Jul 2007
    Posts
    56

    Default

    pardon
    I forgot
    Using gslapt to install Open Office post was by someone else.
    [FONT="System"][COLOR="DarkSlateBlue"][B]I am not arrogant, just better than you.[/B][/COLOR][/FONT]

  6. #16
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    6

    Default

    I received this error, I don't understand whi :
    rpm -Uvhi *rpm
    error: Failed dependencies:
    /bin/basename is needed by jre-1.6.0_11-fcs
    /bin/cat is needed by jre-1.6.0_11-fcs
    /bin/cp is needed by jre-1.6.0_11-fcs
    /bin/gawk is needed by jre-1.6.0_11-fcs
    /bin/grep is needed by jre-1.6.0_11-fcs
    /bin/ln is needed by jre-1.6.0_11-fcs
    /bin/ls is needed by jre-1.6.0_11-fcs
    /bin/mkdir is needed by jre-1.6.0_11-fcs
    /bin/mv is needed by jre-1.6.0_11-fcs
    /bin/pwd is needed by jre-1.6.0_11-fcs
    /bin/rm is needed by jre-1.6.0_11-fcs
    /bin/sed is needed by jre-1.6.0_11-fcs
    /bin/sort is needed by jre-1.6.0_11-fcs
    /bin/touch is needed by jre-1.6.0_11-fcs
    /usr/bin/cut is needed by jre-1.6.0_11-fcs
    /usr/bin/dirname is needed by jre-1.6.0_11-fcs
    /usr/bin/expr is needed by jre-1.6.0_11-fcs
    /usr/bin/find is needed by jre-1.6.0_11-fcs
    /usr/bin/tail is needed by jre-1.6.0_11-fcs
    /usr/bin/tr is needed by jre-1.6.0_11-fcs
    /usr/bin/wc is needed by jre-1.6.0_11-fcs
    /bin/sh is needed by jre-1.6.0_11-fcs
    libfreetype.so.6 is needed by ooobasis3.0-core04-3.0.1-9379
    libgnomevfs-2.so.0 is needed by ooobasis3.0-gnome-integration-3.0.1-9379
    libgconf-2.so.4 is needed by ooobasis3.0-gnome-integration-3.0.1-9379
    /bin/sh is needed by openoffice.org3-dict-en-3.0.1-9379
    /bin/sh is needed by openoffice.org3-dict-es-3.0.1-9379
    /bin/sh is needed by openoffice.org3-dict-fr-3.0.1-9379

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •