I am trying to update dsniff with a patch, but I have the error below when a itry to make ./configure

Berkeley DB with 1.85 compatibility not found

Does any one have any idea of what I have to do?
I tyed to install DB4 but it doesn't work.

Thx for sharing your info with me