Results 1 to 9 of 9

Thread: Installing BT4 to a 1000HE - takes forever (Talking hours)

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    6

    Default Installing BT4 to a 1000HE - takes forever (Talking hours)

    Hi All!

    I'm not sure this is a beginners question since I have been using Backtrack for a while, but anyway:

    I downloaded the dvd, transferred it to an usb-stick using Unetbootin and stuck it into my 1000HE (Asus Netbook) to install it to a SDHC-card (Class 4). Ok, I know that a SDHC card is not really the quickest solution to install operating systems, but since I don't want to bother my Crunchbang install to much I chose to do it this way. Besides - I've been running a persistent version of the BT4 pre-release for over 6 months without problems, so why not?

    Anyway - my problem is that this install has gone on for around 2 hours now, and it's still only at 53%. I tried the same thing yesterday, that time with a class 6 card, and the result was the same. I've also tried to transfer the DVD to two different usb-sticks with the same result. It's real slow no matter how I do it...

    NOw - one could argue that it's because of the atom processor being slow, or that it's about the SDHC-car, or the USB-stick, or every one of these reasons.

    The thing is that I've previously installed both eeebuntu 3, linux mint and crunchbang linux to SDHC and none of them take more than a fraction of that time to install...

    So why is this one so slow?

    - Any ideas?

    Thanks in advance,
    /gibbyman

  2. #2
    Developer muts's Avatar
    Join Date
    Jan 2006
    Posts
    272

    Default Re: Installing BT4 to a 1000HE - takes forever (Talking hours)

    Nothing i can think of... Any log messages?

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Installing BT4 to a 1000HE - takes forever (Talking hours)

    Did you check the md5sum? I did not see above where you mentioned doing so.


    Bt 4 final iso
    1570 MB
    MD5: af139d2a085978618dc53cabc67b9269

  4. #4
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default Re: Installing BT4 to a 1000HE - takes forever (Talking hours)

    That's weird. I installed it to my hp mini, which I believe has the same processor, took about a half hour from start to the backtrack command line. I did use a usb to ide adapter to a real dvd drive though.

  5. #5
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    20

    Default Re: Installing BT4 to a 1000HE - takes forever (Talking hours)

    I have BT4 on my Asus EEEPC 1000he, it took about 20 mins to install onto the HDD, (well its an SSD but we wont split hairs), I too used a USB DVD Drive. So I guess your problem is down to the SD card or something around that.
    Another thing, I have BT3 on a USB stick and it boots quite fast on the ASUS.
    My advice would be to install it from a DVD Drive and re-partition your HDD and dual boot.

  6. #6
    trellis
    Guest

    Default Re: Installing BT4 to a 1000HE - takes forever (Talking hours)

    It's quite normal, using an SDHC as a hard drive is not the best choice for performances, as the access times are high and the I/O speed is low.

  7. #7
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    6

    Default Re: Installing BT4 to a 1000HE - takes forever (Talking hours)

    Quote Originally Posted by davehardy20 View Post
    I have BT4 on my Asus EEEPC 1000he, it took about 20 mins to install onto the HDD, (well its an SSD but we wont split hairs), I too used a USB DVD Drive. So I guess your problem is down to the SD card or something around that.
    Another thing, I have BT3 on a USB stick and it boots quite fast on the ASUS.
    My advice would be to install it from a DVD Drive and re-partition your HDD and dual boot.
    Oh... that's good to know - but bad for me... That it installed much faster on another 1000HE I mean.

    I suppose it's easy to look at the SD-card as the culprit, I did that myself (still doing it fpr one part). But what's bothering me is that I never had this problem with neither Linux Mint or eeeBuntu. Both of them installed - to SD-card in about the same time that you say your BT4 install took.
    I also ran Crunchbang from SD-card before installing it to my HDD wich also went without problems.

    Like you I've been running different versions of BT from both usb-sticks and recently also BT4 prerelease from SD-card (a class 2 SDHC) and I've never experienced this. I've done this installation 3 times now with different combinations between usb-stick/SD-card (install/destination) and they all take the same time.

    Anyway - to alternative solutions for installing this - you guys talk about installing from DVD - I'm a bit reluctant to buy myself a new external DVD-drive just for an install I'm only going to use sporadically (BT can - for different reasons - never be my primary system), and for the same reason I also feel a bit reluctant to add yet another OS to my HDD. (Already dualboot XP & #!).

    So... If I may add another question to this tread - in connection with the above:
    How exactly does the install of BT4 work (or linux in general) - is it only copy & config in general terms or will the install be more machine-specific? I'm thinking I could possibly install it from my desktop system to SD-card sitting in my card reader, just to see if there's any difference.

    Next one is grub - if I do the above test, and choose to install grub on the SD-card. Will the install pick up on the other OS-es during this process and forever list them as alternatives or will grub "pick" the actual conditions in the target computer (the 1000HE)? Or will this mess up the rest of my desktop system? Right now I pull out the HD (physically) of my 1000HE whenever I install something to SD-card just because I don't fully understand what grub does (or how it does it).

  8. #8
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    6

    Default Re: Installing BT4 to a 1000HE - takes forever (Talking hours)

    Quote Originally Posted by Archangel.Amael View Post
    Did you check the md5sum? I did not see above where you mentioned doing so.
    Bt 4 final iso
    1570 MB
    MD5: af139d2a085978618dc53cabc67b9269
    Checksum verified and matching the one you posted.

  9. #9
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    6

    Default Re: Installing BT4 to a 1000HE - takes forever (Talking hours)

    Quote Originally Posted by trellis View Post
    It's quite normal, using an SDHC as a hard drive is not the best choice for performances, as the access times are high and the I/O speed is low.
    I respectfully disagree.

    Yes, I understand that using a SDHC will be slower than a HDD or a SSD. But if you read my eariler posts you can see that I've done thisbefore - with other OS'es without any problems.

    The install of BT4 took me over 5 hours to a SDHC class 6 (up to 6mb/sec)

    Of course - none of these have copied over 5GB's to disk during the install process, but still - do the maths... around 1GB per hour doesn't even give me 1MB/sec (1024MB/360 = 0.28444 MB/Sec). - Correct me if my math is bad.

Similar Threads

  1. Replies: 4
    Last Post: 01-15-2010, 08:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •